New help with soundbar/sub! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-29-2012, 09:07 AM - Thread Starter
Newbie
 
shermaej88's Avatar
 
Join Date: Dec 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just received a Coby CSMP90 soundbar for Christmas. I am trying to hook it up to my fairly new (couple months old) Polk Audio PSW10 subwoofer. First let me start off by saying, both the sub and the soundbar work individually, so neither is broken. The soundbar has a 3.5 mm jack in the back and next to that jack reads subwoofer out. The back of the subwoofer has a L & R RCA input. Thus, I connected the soundbar to the subwoofer via a 3.5 mm <
> RCA cable (it is a Y split cable). The subwoofer does have an amp on it (it's a sub/amp combo). So I turned the low pass as high as it would go (as per the manuals instructions) to help create an LFE line. I'm not getting anything out of the subwoofer. Please help me, I have no clue where to go with this. I really like the soundbar (despite being a brand like Coby), the sound is really good and I don't want to have to go through the process of returning it because it is not compatible with the woofer.
shermaej88 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-30-2012, 10:33 AM
Member
 
mndwgz's Avatar
 
Join Date: Apr 2007
Location: SW FL
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Connect 3.5 from your TV headphone out to the Coby. RCA from Coby to L on sub. Turn down your low pass.
mndwgz is offline  
Reply Soundbars

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off