Vizio VHT-215 dropping connection intermittently - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-04-2013, 06:07 PM - Thread Starter
Member
 
wsmithjr's Avatar
 
Join Date: May 2004
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I've got a Vizio VHT-215 and really like the sound. However, I'm having some problems and am wondering if maybe my unit is defective or if my cable is possibly defective or if something else is going on.

I've got my Blu-Ray player connected to the Vizio on HDMI 1 and another cable running from the HDMI out to my TV. Everything seems to work fine, EXCEPT the signal frequently drops. I just spent a half hour watching a movie and the signal dropped out on my about 10 times. It only drops for a second or two. Sometimes, I lose only the audio. Sometimes, both audio and video drop out. In either case, they come back after a second or so.

I have the wireless sub sitting immediately next to the TV.

If there is something interferring with the signal, I have no idea or what or how to find out. I do have a cordless phone sitting on the TV stand. Any chance that could be causing a problem?

One of my few issues with the Vizio is that the HDMI cables plug in straight down. My HDMI cable is very thick and I have to bend it back in order for the soundbar to stand on it's legs. I tried setting the bar on top of some items so that I had more room for the cable, in case it was putting a strain on the connection, but it made no difference. I've only had the cable for a year, and never had any issues with it plugging into the TV directly from the Blu-Ray player.

Anyone else had similar issues and have any suggestions, or do you think the unit is just defective. I have seen HDMI L-adapters which I will plan on getting to relieve the strain from the cable, but I don't want to buy those unless I'm sure I'm going to keep the Vizio.

Thanks for any help and comments. I really want to like this unit, but I just can't live with this type of problem happening as frequently as it has been.
wsmithjr is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-06-2013, 09:19 AM - Thread Starter
Member
 
wsmithjr's Avatar
 
Join Date: May 2004
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Well, seeing as how there hasn't been any comments, I'm guessing it's just a bad unit. Back it goes. Too bad you can't find them so easily any more.
wsmithjr is offline  
Reply Soundbars

Tags
Vizio Vht215
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off