Jbl sb 400: trouble with Sony blu ray player outputting sound - AVS Forum

AVS Forum > Audio > Soundbars > Jbl sb 400: trouble with Sony blu ray player outputting sound

Soundbars

macmd's Avatar macmd
03:36 AM Liked: 10
post #1 of 2
01-16-2013 | Posts: 61
Joined: Jan 2007
Not sure if anyone has this soundbar. It has 3 hdmi inputs and hdmi out to tv. Connected my Xbox, Apple TV and Sony bluray to soundbar, then connected hdmi out to tv. No prob with sound/video with Xbox and Apple TV, but when I try playing blu ray (ie Ted, sound of music) picture has no prob, but no sound.

Tried switching the consoles to different hdmi connections on soundbar and Xbox/apple tv worked on all inputs but no sound from blu ray on all three connections. Is it because the blu rays are dts hd and according to specs on soundbar state only Dolby digital decoding.

The sound by the way sounds great with good bass and dialog/voices sound crisp and clear. and Bluetooth works great with IPhone playing music.

There are aux input as well as optical input

When I tried playing dark knight rises, I was able to get sound when I went to audio options on disc and chose 2.0 but Ted only gave me the option of dts hd and I was not able to get any sound.

Help, and thanks in advance.
eljaycanuck's Avatar eljaycanuck
07:08 AM Liked: 586
post #2 of 2
01-16-2013 | Posts: 5,554
Joined: Oct 2007
Set your BD player to decode* audio and output LPCM to the soundbar.

(*Hopefully your player can decode lossless (DTS-HD MA / Dolby TrueHD) as well as lossy (DTS / DD) audio.)
Tags: Jbl Cinema Sb 400 Plug N Play 2 X 60 Watt Soundbar System
Reply Soundbars

Subscribe to this Thread

Powered by vBadvanced CMPS v3.2.3