Connecting Yamaha 2200 Soundbar to Sony Bravia EX645 & blu-ray - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 13 Old 01-19-2013, 09:32 AM - Thread Starter
Newbie
 
Colts88's Avatar
 
Join Date: Jan 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi folks - newbie here, wanting to ensure that I am doing this the right way.

I want to hear the surround sound, although the surround light on the unit is orange (supposed to be blue I think). I have been told by SONY that my TV does not support ARC, so I am somewhat unsure as to how best to connect my three components (TV, blue-ray and sound-bar).

I connected the optical cable, and ran one HDMI cable from the blue ray to the soundbar (HDMI 2 on TV), and another from the soundbar to the TV in HDMI 3.

I ran the auto setup as per instructions.

After some minor connection frustrations (I am very much a newbie) I now have picture and sound, but do not seem to be hearing the surround sound I was hoping for, although it is certainly far better than the TV speakers). Yes, I have turned the TV speakers off.

Should the surround indicator on the unit be blue, and not the orange I am currently seeing? I am just using the TV thus far for blu-rays and Netflix.

The blu-ay has only 1 HDMI connection (currently connected to the sound-bar), while the TV and the sound-bar have multiple inputs, so am I correct in having connected the HDMI from blu-ray to the 2200 sound-bar?

Thanks for any input folks!
Colts88 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 01-19-2013, 12:36 PM - Thread Starter
Newbie
 
Colts88's Avatar
 
Join Date: Jan 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I think it is working now - signal shows orange when playing DVD's but goes blue when playing blu-ray. Not sure why this is.

Also, does anyone know how the volume settings work? 40-50 seems right, but I worry a bit that the sound might be muted if I set it up incorrectly, and I am over-stressing the sound-bar.

There does seem to be a very mild burning smell coming from the soundbar - is this just a "new speaker" thing?

Thanks, from an anxious Newbie
Colts88 is offline  
post #3 of 13 Old 01-19-2013, 03:06 PM
AVS Special Member
 
Possumgirl's Avatar
 
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
There is a long thread here for the YSP2200 if you need assistance on connections or on how to "dial it in" to get the best sound. You might want to look through some of the posts there.
Possumgirl is offline  
post #4 of 13 Old 01-19-2013, 04:39 PM - Thread Starter
Newbie
 
Colts88's Avatar
 
Join Date: Jan 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks! I will check it out!
Colts88 is offline  
post #5 of 13 Old 01-21-2013, 06:22 AM
Newbie
 
Roland27's Avatar
 
Join Date: Jan 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I don't think there is anything in that thread about indicator lights. I was wondering the same thing. I don't really know what the Orange, Blue and sometimes no lights means. I may have missed it but I didn't read anything in the manual that tells what this is. It would have been nice if the screen displayed something like this.. DST -> beam5 or Dolby Digital to Beam5.
I've only just started trying to figure mine out, I'm sure I'll make sense of it soon.
Roland27 is offline  
post #6 of 13 Old 01-21-2013, 07:38 AM
Newbie
 
Roland27's Avatar
 
Join Date: Jan 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was wrong, on page 13 there is some talk about it (in the YSP-2200 thread)
Roland27 is offline  
post #7 of 13 Old 01-21-2013, 06:44 PM - Thread Starter
Newbie
 
Colts88's Avatar
 
Join Date: Jan 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yeah, there is some, but it is not as straight forward as I need - I will have to play with the gear I guess - if you figure anything else out, let me know - I will try to do the same!

Tks!
Colts88 is offline  
post #8 of 13 Old 01-24-2013, 06:56 PM - Thread Starter
Newbie
 
Colts88's Avatar
 
Join Date: Jan 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have it playing well and producing very good sound now through the blu-ray, but cannot seem to get it to play sound through the 2200 when using netflix (have to use TV speakers). Any ideas as to what I need to do to play netflix through the 2200?
Colts88 is offline  
post #9 of 13 Old 01-25-2013, 09:30 AM
AVS Special Member
 
Possumgirl's Avatar
 
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
Quote:
Originally Posted by Colts88 View Post

I have it playing well and producing very good sound now through the blu-ray, but cannot seem to get it to play sound through the 2200 when using netflix (have to use TV speakers). Any ideas as to what I need to do to play netflix through the 2200?

Since your TV does not support ARC, have you connected an optical cable from the TV to the soundbar? You also need to change speaker settings on your TV to direct audio to "external".
Possumgirl is offline  
post #10 of 13 Old 01-25-2013, 01:02 PM - Thread Starter
Newbie
 
Colts88's Avatar
 
Join Date: Jan 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes, I have connected the optical cable from TV to soundbar. The problem with the speaker settings is that they do not work with the tv apps such as Netflix (settings are on external audio).
Thanks though. Any other suggestions? I feel that I am close, but something is still off, at least with TV app audio.
Colts88 is offline  
post #11 of 13 Old 01-25-2013, 01:12 PM
AVS Special Member
 
Possumgirl's Avatar
 
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
Quote:
Originally Posted by Colts88 View Post

Yes, I have connected the optical cable from TV to soundbar. The problem with the speaker settings is that they do not work with the tv apps such as Netflix (settings are on external audio).
Thanks though. Any other suggestions? I feel that I am close, but something is still off, at least with TV app audio.

Suggest you contact Sony CS. AFAIK, audio from the apps should be working the same as any other audio source on the TV. Why it would not work with the optical cable and specifying "external" speakers seems odd to me.
Possumgirl is offline  
post #12 of 13 Old 01-25-2013, 07:07 PM - Thread Starter
Newbie
 
Colts88's Avatar
 
Join Date: Jan 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks! I think I will do that this weekend. It actually says audio system, not external audio - my bad. Does nto change the no sound through Netfix though.
Colts88 is offline  
post #13 of 13 Old 01-28-2013, 07:20 PM - Thread Starter
Newbie
 
Colts88's Avatar
 
Join Date: Jan 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Update: I still have not managed to use the TV apps thorough the soundbar, although I can do so it I access the wi-fi on my blu-ray. Weird. Makes me wonder why I bought a "Smart" TV when all Ineeded was a Smart blu-ray player.

Anyway,now I can play blu-rays and play Netflix and youtube while enjoying the great sound of the 2200!

Still puzzled about why I cannot do so on the TV though.
Colts88 is offline  
Reply Soundbars

Tags
Yamaha Ysp 2200 Digital Sound Projector Black

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off