Trouble with HDMI ARC on VHT-215 and E-601 TV - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-17-2013, 06:28 PM - Thread Starter
Member
 
LakeMountD's Avatar
 
Join Date: Aug 2007
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got both and the soundbar seemed to link up fine to another TV that I have but when I connected the HDMI cable from the soundbar ARC port to the TV's arc port and tried using the YouTube app on the TV it wasn't playing anything over the soundbar no matter what setting I seemed to put it on. Not really sure what I am doing wrong. I guess I don't know enough about the way ARC actually works. I know it allows audio and video to pass through but does the TV need to be on HDMI 1 (the ARC HDMI port), what setting does the sound bar need to be put on? No idea how to turn on CEC on my TV either.
LakeMountD is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-18-2013, 08:42 AM
AVS Special Member
 
Possumgirl's Avatar
 
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
Refer to your owner's manuals (TV and soundbar). HDMI-CTL needs to be enabled on both. Sometimes there is a separate setting for ARC. Usually you also have to change the speaker settings on the TV to "external". The HDMI cable needs to be rated as high-speed. Sometimes just trying a different cable fixes an issue, assuming you have all your settings correct.
Possumgirl is offline  
Reply Soundbars

Tags
Vizio Vht215 , Vizio E601i A3 60 Inch Led Lcd Hdtv
Gear in this thread - E601i by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off