How To Disable Internal Speakers Of The VT60??? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-03-2013, 07:31 PM - Thread Starter
Member
 
AuralSex's Avatar
 
Join Date: Jul 2005
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
...I got the Z-VOX 555 pedestal soundbar today and hooked it up using the optical audio out jack under the HDMI inputs of the TV. Problem is I can't seem to find a setting that allows me to "tell" the TV that I'm using an external sound system and to disable the built-in speakers. I'm thinking that there has to be a way and that I'm missing something. Can anyone give me a step-by-step procedure to follow to mute the onboard speakers. As it is the sound output is about a half second out of sync between the built-in speakers and the external soundbar.

Any help appreciated.

I feel strongly both ways!
AuralSex is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-03-2013, 07:36 PM
Advanced Member
 
Ozzie Isaac's Avatar
 
Join Date: Mar 2012
Posts: 531
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 96
Try looking under the Viera Link settings. Select Theater instead of TV. That is where it is on an ST30.
Ozzie Isaac is offline  
Reply Soundbars

Tags
Zvox 555 Low Profile Single Cabinet Surround Sound System With Optical And Coaxial Digital Inputs

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off