YSP 5100 problems with Apple TV and Viera Link - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 05-04-2013, 04:53 PM - Thread Starter
Newbie
 
rpommer's Avatar
 
Join Date: May 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi there,
I bought the YSP5100 and my Panasonic Blueray + TV worked fine using Viera Link...now, it doesn't work anymore. I have to use a separate remote for the Blueray.
Also, my Apple TV worked at first but now I can't get any picture+sound through the YSP. I tried to switch HDMI ports and cables, resetting, didn't work! Would appreciate any help!
Thanks
rpommer is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-05-2013, 08:12 AM
Member
 
force10's Avatar
 
Join Date: Aug 2008
Location: Issaquah,WA
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hi,

Kick the apple resolution down to 1080i or 720P. hook the apple tv straight to the tv to do this and then after that, hook Apple tv back to the soundbar.
force10 is offline  
post #3 of 3 Old 05-05-2013, 04:59 PM - Thread Starter
Newbie
 
rpommer's Avatar
 
Join Date: May 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi force10,
Will try and let you know. Thanks!
rpommer is offline  
Reply Soundbars

Tags
Yamaha Ysp 5100bl Digital Sound Projector Black
Gear in this thread - 5100bl by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off