HW-F550 and UN46D6000 using ARC problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 05-19-2013, 09:24 PM - Thread Starter
Newbie
 
migurus's Avatar
 
Join Date: May 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Bought the same manufacturer soundbar as my TV hoping to be able to use my TVs remote and not have any HDMI issues.

I am using OTA programs, very simple I thought. Connected as per instructions HDMI ARC (jack# 2 on my TV) and HDMI OUT on the soundbar. The Anynet+ is turned on on both TV and soundbar. When powered on both units the bar showed source as "TV ARC" and I can control the soundbar volume with my TV remote control. The problem is - no sound out of the bar.

Just to verify the soundbar is working I connected TV and soundbar with optical cable and everything works.

Samsung tech support could not help after 1h 30min and three different people, although I must admit the questions I was asked showed that I did not talk to a someone who actually knows about soundbars, HDMI connectivity etc...

Went through much of the huge thread about HW-E450, as they refered to it "master" thread, but did not see anything like mine situation.

Any info would be much appreciated.
Migurus.
migurus is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-20-2013, 04:43 AM
Advanced Member
 
Doctego's Avatar
 
Join Date: Nov 2012
Location: Central Jersey
Posts: 738
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 41
How long is the HDMI cable that you're using and is it a certified high-speed cable? My TV doesn't support ARC so I don't have firsthand experience with it but you mentioned that the source states "TV ARC". Are you first choosing D.IN as the source? Per the manual, that's what is supposed to be chosen as the source.

We are here to help you. Please help us to help you. If you provide incomplete information, at best, we can give you an incomplete response.
Doctego is offline  
post #3 of 5 Old 05-30-2013, 10:37 PM - Thread Starter
Newbie
 
migurus's Avatar
 
Join Date: May 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
The cable was the culprit. Everything works great after switching from a thin to a thick cable. Interestingly enough, the thin one works just fine connecting the blue-ray player and supporting Anynet+ functions.
RKJM likes this.
migurus is offline  
post #4 of 5 Old 06-14-2013, 06:07 AM
Newbie
 
RKJM's Avatar
 
Join Date: Jun 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Migurus - I have the same issue. But my TV version is one generation earlier 46C7000 but it has ARC (port # 2 from the bottom) and Anynet+ function. I hooked up the same way as you did and tried different cables as well.

Issue - I do not see "TV ARC" on the soundbar. I could control the volume of soundbar with TV remote, it even switches off when TV is turned off. As soon as I put the source to "HDMI", the TV turns to Anynet+ search and ends up saying "No Anynet+" device is connected. But it is not true, cause when I search for connected devices, it shows SAT is configured. However, it does not list in the device list unlike blue-ray. This is the way it seems according to TV manual.

Question is - how does the soundbar show TV ARC on the display? Thanks for your help in advance
RKJM is offline  
post #5 of 5 Old 06-30-2013, 09:48 AM
AVS Special Member
 
tylerSC's Avatar
 
Join Date: Jun 2010
Location: Mauldin SC, 29607
Posts: 4,058
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 97 Post(s)
Liked: 90
Supposedly the F Series soundbars are supposed to be better integrated with the F Series Samsung televisions than in years past, especially when using HDMI ARC.
tylerSC is online now  
Reply Soundbars

Tags
Samsung Un46d6000 46 Inch 1080p 120 Hz Led Hdtv Black
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off