Vizio 5.1 (S4251w-B4) Sound Bar- Audio will Briefly Cut Out - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 07-02-2013, 08:02 PM - Thread Starter
Newbie
 
Nedward's Avatar
 
Join Date: Jan 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a new Vizio 5.1 sound bar (S4251w-B4) and I have noticed that when I am playing a 5.1 sound (DD light flashes on when sound begins) it will completely cut out for about 1 second every 15 min or so. I think its the sound bar but wanted to see if you guys thought it could be something else.

Set up is a video file running from a laptop via HDMI to a vizio TV (XVT553SV). This has happens on any source file that causes the DD to flash on the soundbar but does not happen if it is not a 5.1 signal. These are MKV files containing H264 video with AC3 audio (3F2R) made by all different people. Files are played by latest VLC on latest Windows 7. From the tv, which will pass 5.1 AC3 through, the signal goes via the Toslink cable that came with the vizio sound bar to the sound bar optical in.

The only other 5.1 sources I can run to it is my xbox 360 which runs to the sound bar toslink to digital audio coaxial converter and then to the sound bar via digital RCA coax. It does not appear that it happens on the 360 but I use it mainly for gaming so harder to tell perhaps. Also I pick up broadcast HD OTA and don't watch it much but doesn't seem like it happens on that.

What is the most likely culprit? Cables, soundbar, tv, VLC? Anyone experience anything like this?

Thanks
Nedward is offline  
Reply Soundbars

Tags
Vizio S4251w B4 5 1 Soundbar
Gear in this thread - S4251w by PriceGrabber.com



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off