Sound issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-05-2013, 10:52 AM - Thread Starter
Newbie
 
the duckster's Avatar
 
Join Date: Jul 2011
Location: NC
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an Sony KDL 55ex 710 and zvox555 soundbar.
HDMI from att uverse cable box to tv
Toslink cable from tv to zvox
When I'm on high deff channels sound is great.
When i switch to a standred channel the sound goes way down.
Is this normal?
the duckster is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-06-2013, 09:32 PM
AVS Special Member
 
LexInVA's Avatar
 
Join Date: Jun 2007
Posts: 1,900
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 40
Yes it is normal but your cable box might have some setting to narrow the range.
LexInVA is online now  
post #3 of 3 Old 07-07-2013, 06:56 AM - Thread Starter
Newbie
 
the duckster's Avatar
 
Join Date: Jul 2011
Location: NC
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks. I'll just live with it I only watch BBC in standard.
the duckster is offline  
Reply Soundbars

Tags
Zvox 555 Low Profile Single Cabinet Surround Sound System With Optical And Coaxial Digital Inputs , Sony Bravia Kdl55ex710 55 Inch 1080p 120 Hz Led Hdtv Black
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off