No sound coming from Samsung HW-E450 sound bar connected to Vizio E601i-A3 Smart TV - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-12-2013, 10:42 AM - Thread Starter
Newbie
 
bettyahack's Avatar
 
Join Date: Jul 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Very frustrated.
No sound from sound bar.
Connected sound bar to TV via HDMI OUT (ARC) port (which happens to be labeled as HDMI 1 on back of TV). Set sound bar to "HDMI" but don't know how to set the Vizio TV to connect to this external audio device. Can anyone help me?
bettyahack is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-12-2013, 11:22 AM
AVS Special Member
 
Possumgirl's Avatar
 
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
First problem is that you don't want to set the soundbar to "HDMI". That setting is for the HDMI input on the soundbar. Apparently you have nothing connected there. You want to use the "D.IN" input (which may display as "ARC.IN").

Not familiar with your Vizio, but check your audio out settings to see if there's something like "external". You also need to have CEC enabled on the Vizio.
Possumgirl is offline  
Reply Soundbars

Tags
Samsung Hw E450 Wireless Airtrack Soundbar , Vizio E601i A3 60 Inch Led Lcd Hdtv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off