Help with Samsung Anynet+ - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 12 Old 07-19-2013, 12:03 PM - Thread Starter
Newbie
 
ceehan's Avatar
 
Join Date: Jul 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Equipment:

TV - UN55ES7150
Soundbar - HW-F550

I've read in the manual along with Samsung's website that I can control both devices with one remote (ideally the Samsung TV remote). This means that I should be able to turn the soundbar on, control volume, turn power off on the soundbar using my TV remote.

Connections:

F550 HDMI out -> TV HDMI 2
Also have an optical cable connected

When I search for Anynet devices on my TV, nothing shows up.

DId I do something wrong?
Thanks.
ceehan is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 07-19-2013, 12:11 PM
Member
 
rndthm's Avatar
 
Join Date: Jan 2003
Location: Danville,Ky
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by ceehan View Post

Equipment:

TV - UN55ES7150
Soundbar - HW-F550

I've read in the manual along with Samsung's website that I can control both devices with one remote (ideally the Samsung TV remote). This means that I should be able to turn the soundbar on, control volume, turn power off on the soundbar using my TV remote.

Connections:

F550 HDMI out -> TV HDMI 2
Also have an optical cable connected

When I search for Anynet devices on my TV, nothing shows up.

DId I do something wrong?
Thanks.

Try this.... hdmi arc out from tv to hdmi out on the soundbar make sure anynet is turned on then it will work with one remote also make sure you remove the optical cable it is not needed.
rndthm is offline  
post #3 of 12 Old 07-19-2013, 12:14 PM
AVS Special Member
 
Possumgirl's Avatar
 
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
The manual for that TV does not indicate that it supports ARC. In fact it specifically says to use an optical cable to connect to a home theater.
Possumgirl is offline  
post #4 of 12 Old 07-19-2013, 12:22 PM
Member
 
rndthm's Avatar
 
Join Date: Jan 2003
Location: Danville,Ky
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Possumgirl View Post

The manual for that TV does not indicate that it supports ARC. In fact it specifically says to use an optical cable to connect to a home theater.

From the manual...

for LED 6100 ― 7150 Series and PDP TV The
ARC function enables digital output of
sound using the HDMI IN 2(ARC) port
and can only be operated when the TV
is connected to an audio receiver that
supports the ARC function.
rndthm is offline  
post #5 of 12 Old 07-19-2013, 12:29 PM
AVS Special Member
 
Possumgirl's Avatar
 
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
How odd. I looked at the E-manual for that model on the Samsung website. Not a word about ARC. It also says:
Quote:
To connect
an Anynet+ Home Theater, connect
the Home Theater to the TV using an
HDMI cable then:

To hear sound from the Home
Theater’s front, left and right
speakers and the subwoofer only,
connect a digital optical cable
between the DIGITAL AUDIO OUT (OPTICAL) port on your TV and the
Digital Audio Input on the Home
Theater

To hear 5.1 channel audio, connect
HDMI cables to your Anynet+ DVD
player, satellite box, etc. Then,
connect the DIGITAL AUDIO OUT
(OPTICAL) port on your DVD
player, Satellite Box, etc. (i.e.
Anynet+ Device 1 or 2) directly to
the Home Theater, not the TV.

So I dunno?
Possumgirl is offline  
post #6 of 12 Old 07-19-2013, 12:32 PM
AVS Special Member
 
Possumgirl's Avatar
 
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
Guess the question for the OP though, is what isn't working? No audio? Or unable to control the soundbar with the TV remote? You did enable Anynet+ on the soundbar, right?
Possumgirl is offline  
post #7 of 12 Old 07-22-2013, 08:17 AM - Thread Starter
Newbie
 
ceehan's Avatar
 
Join Date: Jul 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes, I enabled Anynet. Volume works with the TV remote. On and off do not work though. I removed the optical cable and using HDMI 2. I'm just trying to figure out how to power on and off. Off worked previously but is no longer working. Any solutions would be much appreciated.
ceehan is offline  
post #8 of 12 Old 07-22-2013, 09:58 AM
AVS Special Member
 
Possumgirl's Avatar
 
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
Since volume control works it seems the Anynet connection is recognized. Try starting over by turning Anynet off on both soundbar and TV and disconnecting the HDMI. Start at the beginning and connect in the order specified in the TV manual. Volume and auto-off should work. Auto-on may not be available on your TV. Prior to 2013 models, Samsung didn't support this feature. They do now, but I don't know if all models do.
Possumgirl is offline  
post #9 of 12 Old 07-22-2013, 10:57 AM - Thread Starter
Newbie
 
ceehan's Avatar
 
Join Date: Jul 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks! Will definitely try that when I get home. Not sure if my TV is a 2012 or 2013 model.
ceehan is offline  
post #10 of 12 Old 07-22-2013, 11:17 AM
Newbie
 
agentx99's Avatar
 
Join Date: Nov 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
the 2012 models don't have auto-on for HDMI, it does have auto off (when the TV turns off). its very annoying that the auto-on with TV was added in the 2013 F series TVs

i have a UN55ES7100 paired with a Yamaha YSP2200
agentx99 is offline  
post #11 of 12 Old 07-22-2013, 01:05 PM - Thread Starter
Newbie
 
ceehan's Avatar
 
Join Date: Jul 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks. I guess i can forget about auto on since mine is 2012.
ceehan is offline  
post #12 of 12 Old 07-24-2013, 04:22 PM
AVS Special Member
 
LexInVA's Avatar
 
Join Date: Jun 2007
Posts: 1,942
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 40
Quote:
Originally Posted by agentx99 View Post

the 2012 models don't have auto-on for HDMI, it does have auto off (when the TV turns off). its very annoying that the auto-on with TV was added in the 2013 F series TVs

i have a UN55ES7100 paired with a Yamaha YSP2200

I have a pre-2012 Samsung LED TV and it has auto-on via Anynet with my Samsung Blu-Ray player.
LexInVA is offline  
Reply Soundbars

Tags
Samsung Electronics Hw F550 Soundbar , Samsung 55 55 Inch 3d Smart Internet Built In Wifi Hdtv Un55es7150 1080p 240hz Led Edge Lit , Yamaha Ysp 2200 Digital Sound Projector Black
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off