LG55LA7400 no sound to external speakers - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 2 Old 07-20-2013, 11:53 AM - Thread Starter
mhalper's Avatar
Join Date: Jan 2009
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
New LG55LA7400 and Panasonic SC-BHT20 home theater unit. Using HDMI ARC out on the speakers connected to HDMI ARC on the TV. TV setting - external speakers HDMI ARC/digital optical cable. No sound. I've also tried using a digital optical cable with no success. My TV input is over-the-air. Any suggestions?

mhalper is offline  
Sponsored Links
post #2 of 2 Old 07-20-2013, 01:33 PM
AVS Special Member
Possumgirl's Avatar
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,903
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 58
It seems as though you have the connections correct. You certainly should get audio over optical even if there is some issue going on with the ARC function. Try disconnecting the ARC and just using optical and be sure you're selecting the correct input on the soundbar.
Possumgirl is offline  
Sponsored Links
Reply Soundbars

Lg 55la7400 55 Inch Cinema 3d Led Smarttv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off