Soundbar Help! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-05-2013, 11:36 PM - Thread Starter
Newbie
 
anthonytvincent's Avatar
 
Join Date: Nov 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, I recently got an Sony HTCT260H Soundbar, and I hooked it up via HDMI (ARC) and Optical audio to my Sony W900 TV. Originally when I hooked it, the soundbar would turn on when I turned on the TV and turn off when I turned off the TV. Also, the volume would change when I used any of the remotes. Now I'm not sure what happened but I have to turn on my soundbar separately and change volume by pressing the buttons on the soundbar (not even the soundbar remote works for volume). The remote still works to turn on the soundbar and change inputs. The soundbar doesn't automatically turn on or off with the TV like it used to, and volume through the remote doesn't work. MThis all happened within a day, and can anyone help me restore it to its original functions.
anthonytvincent is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-06-2013, 07:59 AM
 
ttlnb's Avatar
 
Join Date: Aug 2004
Posts: 433
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 47
Don't use ARC and CEC some component just don't play nice with each other. Connect with optical and buy a universal remote to handle all the switching and volume.
ttlnb is offline  
Reply Soundbars

Tags
Sony Htct260 Sound Bar Home Theater System
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off