Sony HT CT260 Wireless issues/crashes - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-21-2013, 11:32 AM - Thread Starter
Newbie
 
mountainmohawk's Avatar
 
Join Date: Nov 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hi everyone,
My friend recently got the Sony HT CT260 soundbar system and is having issues with it. Whenever he turns it on, it disconnects/disables wifi on his PS4 and other devices.

Any help or ideas?
mountainmohawk is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-22-2013, 07:56 PM
Member
 
Hwaiting's Avatar
 
Join Date: Jan 2012
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It must be some kind of interference? I figure the wireless sub and the bluetooth on the soundbar operate at same 2.4Ghz frequency as the wifi on the PS4.
Try turning off bluetooth on the soundbar first and see if that works. If you still have issues, try turning off the wireless sub to see if that's the culprit.

Another option is to try using another 2.4Ghz Channel on your router and see if that makes a difference.
Hwaiting is offline  
Reply Soundbars

Tags
Sony Htct260 Sound Bar Home Theater System
Gear in this thread - Htct260 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off