Problems connecting a new HW F450 Soundbar - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 06-16-2014, 02:57 PM - Thread Starter
Newbie
 
Join Date: Jun 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Unhappy Problems connecting a new HW F450 Soundbar

I know that there is a lot of old stuff relating to this but I hope someone can give me a specific reply.

I have a two-year-old Samsung TV and bought this soundbar as I thought connection with anynet would be easy. Ha!

I have a simple setup with a Samsung BD player to play discs and make the wifi connection. This was/is connected to the TV with an HDMI lead. I also have a Humax PVR connected with a SCART. All this has worked well.

Following the instructions I connected the lead from the BD player to the 'in' socket on the soundbar. I then connected the 'out' socket on the bar to the ARC/HDMI port at the back of the TV - all according to the instructions.

The problem is that it doesn't work. I can get sound from an audio disc though the bar, but sound from the TV and from the Humax doesn't work at all. If I turn the bar off, it's ok, but I have no internet connection.

Any suggestions would be gratefully received.
Bob++ is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-23-2014, 04:16 AM - Thread Starter
Newbie
 
Join Date: Jun 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Anyone?
Bob++ is offline  
post #3 of 5 Old 06-23-2014, 05:56 AM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,440
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 122
Quote:
Originally Posted by Bob++ View Post
Following the instructions I connected the lead from the BD player to the 'in' socket on the soundbar. I then connected the 'out' socket on the bar to the ARC/HDMI port at the back of the TV - all according to the instructions.

The problem is that it doesn't work. I can get sound from an audio disc though the bar, but sound from the TV and from the Humax doesn't work at all. If I turn the bar off, it's ok, but I have no internet connection.
Hi Bob++, is the Humax PVR SCRAT connected to TV?

In order to use ARC (Audio Return Channel) feature make sure the HDMI cable from the Soundbar is plugged into the ARC labeled jack on the TV. Then you must enable HDMI-CEC (Anynet+) on both Soundbar and TV. Also may have to set the TV Speaker to either External or Home Theater. Now turn all devices Off for a few minutes and then On again (first TV and then the Soundbar).
JChin is offline  
post #4 of 5 Old 06-23-2014, 06:23 AM - Thread Starter
Newbie
 
Join Date: Jun 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Thank's for the response

No - I have removed the SCART altogether.

If I set TV to 'external' then I get no sound at all.

The internet connection is operated via a BD player. I disconnected this temporarily and tried PVR to IN (soundbar); OUT (soundbar) to HDM2 (ARC).. This did not work.

I have tried PVR to HDMI 1 and HDMI 2 to out, but that doesn't work either.

I now have the PVR connected to the TV via HDMI 1 and it works OK. But the soundbar is not connected.

I have now purchased an optical lead to see if that solves the problem.
Bob++ is offline  
post #5 of 5 Old 06-23-2014, 09:38 AM - Thread Starter
Newbie
 
Join Date: Jun 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Well - the optical lead made it all work, but not as it should. As I expected, the Anynet link doesn't work and I now need three separate remotes.

I am seriously considering sending it all back to whence it came.
Bob++ is offline  
Reply Soundbars

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off