HDMI Pixel Blur when Swtiching on YSP-3000 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-19-2014, 09:38 PM - Thread Starter
Newbie
 
esmeet's Avatar
 
Join Date: Jun 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
HDMI Pixel Blur when Swtiching on YSP-3000

I apologize for the somewhat lengthy post...please bear with me:

I've had a Yamaha YSP-3000 for 5+ years with a Samsung LN52B750 LCD TV. The YSP-3000 has 2 HDMI inputs and one HDMI output, so I've plugged in DirecTV and a PS3 as the inputs, and the YSP connects to the TV through the output.

I added an Xbox 360 about three years ago, but I connected it with component cables to the TV because I was using both HDMI ports on the receiver.

Everything worked flawlessly for years...I didn't give my audio/video a second thought.

I just purchased a PS4, so I decided to get an HDMI switch to allow the three gaming systems (PS3, PS4, Xbox 360) to all use HDMI. I purchased a Kinivo 501BN and connected the three gaming systems to it.

Now, the two inputs on the YSP-3000 are (1) the DirecTV receiver and (2) the Kinivo 510BN, which is connected to the three gaming systems.

As soon as I booted up the PS4, it showed blurry pixels. I then tried "switching" the Kinivo box to the PS3 to see if the new PS4 was defective, but the PS3 was blurred too.

I switched the YSP back to the DirecTV signal with no blur. I tried swapping cables (and have replayed these steps multiple times over several days) and concluded it was a bad Kinivo switch. Sometimes the game systems load up without any distortion; other times they load up with blurry pixels. The image quality does not change during use.

When testing out the Kinivo switch tonight and becoming frustrated that I was getting blurring game system images, I shut down the game systems and switched the YSP over to DirecTV. Surprise! Now the satellite image - which goes straight into the YSP - is experiencing the same blur. -- That made me think that the YSP is the problem, and I have no idea what to do.

Has anyone had a similar problem with the YSP-3000 and image blur with the HDMI signals? Thanks in advance for any insight or advice.
esmeet is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-19-2014, 10:08 PM - Thread Starter
Newbie
 
esmeet's Avatar
 
Join Date: Jun 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've been toying with things a bit more, and I've found the following:

- With three game systems plugged in to the Kinivo 501BN device (even when they aren't powered on), the signals coming through the YSP are all blurring. (This problem existed with just two game systems plugged in for several days...I only added the third game system to the HDMI switch this afternoon.)

- Unplugging two of the three HDMI inputs from the Kinivo box cleared up both the DirecTV signal and the PS4 signal that were blurred previously.

Is this a simple issue of signal noise overwhelming the YSP-3000, even when the devices aren't powered on?

I'm way over my head here, so any help would be much appreciated. Thank you!
esmeet is offline  
Reply Soundbars
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off