Sony HT-CT770 DTS audio - AVS Forum
Forum Jump: 
 
Thread Tools
Old 07-27-2014, 12:36 AM - Thread Starter
Newbie
 
halflife666's Avatar
 
Join Date: Dec 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Sony HT-CT770 DTS audio

When I press the display button on the remote a couple times, it says LPCM always. I'm using the hdmi output from my Nvidia GTX560 graphics card on my Windows 8 PC and playing a blu ray with DTS MA sound. Not sure if its actually receiving that signal and if it should display DTS or not.
halflife666 is offline  
Sponsored Links
Advertisement
 
Old 07-27-2014, 06:36 PM
Member
 
ntdouglas's Avatar
 
Join Date: Dec 2009
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Quote:
Originally Posted by halflife666 View Post
When I press the display button on the remote a couple times, it says LPCM always. I'm using the hdmi output from my Nvidia GTX560 graphics card on my Windows 8 PC and playing a blu ray with DTS MA sound. Not sure if its actually receiving that signal and if it should display DTS or not.
Just tried it on mine and it flashes DOLBY D watching cable tv. Maybe a setting on the blu ray player?
ntdouglas is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off