Sony kdl-42w700b to Samsung soundbar HW-F551 ARC not working - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-12-2014, 12:56 PM - Thread Starter
Newbie
 
Join Date: Aug 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Sony kdl-42w700b to Samsung soundbar HW-F551 ARC not working

HI

I am frustrated trying to make ARC work between SONY kdl-42w700b and Samsung soundbar HW-F551

Here are the steps used
1) First cautiously used HDMI 1.4 version cable
2) Connected the kdl-42w700b HDMI 2 port (ARC) to the Samsung soundbar HW-F551 (ARC Supported) HDMI OUT (ARC)
3) Anynet+ turned on (as suggested by Samsung)
4) Had my DTH connected in HDMI 1.
5) Turned both TV & Soundbar ON
6) TV volume in MIN, (tried with TV volume at MAX too)
7) Soundbar volume in MAX
8) Tried switching speaker out to AVR (both in TV and Soundbar)
9) Also tried switching speaker out to TV (both in TV and Soundbar), also in combinations
To my frustration no sound coming out of Soundbar. Independently it works in USB, HDMI passthrough, optical (D.IN), AUX, except in AVR. Can anyone guide me. Thanks in advance.
easwar is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-12-2014, 06:54 PM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,567
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 104 Post(s)
Liked: 137
Quote:
Originally Posted by easwar View Post
I am frustrated trying to make ARC work between SONY kdl-42w700b and Samsung soundbar HW-F551
...
2) Connected the kdl-42w700b HDMI 2 port (ARC) to the Samsung soundbar HW-F551 (ARC Supported) HDMI OUT (ARC)
3) Anynet+ turned on (as suggested by Samsung)
Hi easwar, you didn't mention but enable Bravia Sync (Control for HDMI) on the Sony HDTV (may have to power off and back on the TV and Sound bar after the settings).
JChin is offline  
post #3 of 3 Old 08-13-2014, 09:32 AM - Thread Starter
Newbie
 
Join Date: Aug 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Thanks JChin. I missed it, I tried Bravia Sync, but didnt help much. After 4 hours of struggle i found the problem. To my bad it was a strange issue. Here is what happened

1) i disconnected all cables and just did one hdmi connection between TV and Soundbar through ARC (HDMI 2 port in Sony TV)
2) after multiple Anynet ON & OFF, at one point it showed sign of connection. but didnt last long and didnt come back too.
3) I reset the Soundbar (long press Stop button)
4) Then it worked through ARC. I was able to hear the sound. (at that time i was playing USB songs)
!!!Strange part comes now!!!
5) without disturbing the settings i connected my DTH (HDMI 1 port) & DVD player (HDMI 3 port) to TV
6) Then, ARC didnt work no sound from Soundbar
7) I realized it could be a cable issue. Started ruling out cables one-by-one, my DVD player cable was the culprit. When I used the (defective) cable I could see HDMI video but ARC was not working. Strange thing, though it was not connected in ARC port, whenever i use the cable (non-ARC port) the ARC is not working, i dont see a logic here.
8) After changing the (so called) defective cable, i didnt have any issues. I have connected all my devices to TV and Audio return to Soundbar. Awesome, it works very good. I could able to control my tv and soundbar in one single remote. It is a magic.

Thanks for your support and advise.
easwar is offline  
Reply Soundbars

Tags
arc , hw-f551 , kdl42w700b

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off