B&W Panorama 2, a few problems, could do with a hand please - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 08-13-2014, 02:16 AM - Thread Starter
Newbie
 
Join Date: Aug 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
B&W Panorama 2, a few problems, could do with a hand please

Hello,

I've recently bought a Panorama 2 after an extensive listening session in the HIFI shop (it was between the Panorama 2 and the Monitor Audio ASB-2). I was very impressed with the B&W, in my series of tests Panorama won 4/5.

After setting up the sound bar at home I have a few queries that I was hoping other Panorama 2 owners could verify.

1) I have connected my sound bar to my Samsung SmartTV via the ARC HDMI. The TV sound is very muffled, seems to be no high frequency reproduction end in the sound. Which is very annoying considering that is largely the purpose of a sound bar. I have a feeling that the tweeter isn't working properly. In the UK, Freeview is broadcast using 5.1 ACC surround sound. The B&W doesn't really know what to make of this and goes into Dolby II mode, which is fine. I have tried disabling the surround sound effect in case the phasing is messing up the sound, however this has no effect, the sound is still muffled.

2) I have also hooked my PS4 up to the Panorama 2. I have set the sound output on the PS4 to dolby surround (I have also tried DTS). The Panorama 2 seems to get some games wrong. During Resogun the game starts with the voice sample 'Save the last human' which should resonate from the centre speaker. However the Panorama seems to muffle or interpret the sound as a rear speaker sound and the consequence is the sound can hardly be heard at all.

3) Finally I ran the Dolby Surround sound test video. The video plays a white noise sample through each of the speakers. When the sound is played through the left and right speaker the sound is clear and crisp. When the sound is played through the centre speaker the sound is a much lower pitch (almost like the tweeter isn't working).


Has anyone else experienced these problems?

Thanks
Rich
xedarius is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-25-2014, 12:41 PM
Advanced Member
 
jkscherk's Avatar
 
Join Date: Nov 2001
Location: Wisconsin
Posts: 527
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 11
So...I'm not alone! I think something similar is happening to me. I was watching Chris Botti in Boston on Blu-Ray and get some weird sound patterns. Whenever one of the accompanying singers would be singing, their voices sound like their singing from the back row. Almost like the P2 is thinking that track is a surround channel. I tried all different settings in the speaker menu and had no success. I'm still looking for a solution. HDTV is just fine, even shows with 5.1 broadcasts.
jkscherk is offline  
post #3 of 4 Old 09-28-2014, 04:50 AM
Newbie
 
Hotwheelz79's Avatar
 
Join Date: Mar 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Hi guys,

You may be able to get some answers in the B&W Owner's Thread it's the first place I tried and got an answer to a question almost straight away.

Thanks.

Hotwheelz79 is offline  
post #4 of 4 Old 10-16-2014, 06:20 AM
Newbie
 
Hotwheelz79's Avatar
 
Join Date: Mar 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Hi,

Does anybody have this product connected to a Control4 system and find that it randomly powers on even though you have the on/off set to manual?

I am not sure whether this issue is driver related and the commends are not being interpreted properly by the driver due to an error in the code.

Thanks.

Hotwheelz79 is offline  
Reply Soundbars



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off