Found problem with 3D in Rio, Drive Angry - need solution - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 11 Old 01-24-2012, 11:06 AM - Thread Starter
Member
 
bbtrinet's Avatar
 
Join Date: Sep 2007
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Most of my 3D movies look great. I've seen probably 20 on my blu-ray/LG passive 3D TV.

Drive Angry was a complete mess when I watched it, and now, I just saw Rio (or attempted to and had to quit 10 minutes in), and it's the same mess.

Here is what is happening. In all the other blu-rays, both images, the one for the left-eye and the one for the right-eye are the same, just moved slightly to create the 3D depth. However, in Drive Angry and Rio, the images going to the left-eye and right-eye are moved AND are different. My eyes see this as a blurry mess.

For example, in the opening sequence in Rio with the birds, I paused the action, left my 3D glasses on, and closed my left eye, and I see the birds with their mouths open, when I close my right eye, I see the birds with their mouths closed. This type of thing. This is happening in the fast-action scenes with things moving very fast. When things are moving slower, there is less of a difference, so my eyes perceive the 3D correctly.

In other fast movies, this isn't the case. For example, any Disney movie, Tangled, Lion King or Beauty and the Beast, fast moving scenes show the same image in the left-and-right eye, so my eyes have no problem with this 3D.

This seems to be an issue with either:
(a) how the blu-ray 3D was created. Do certain people have no problem with this and see this correctly?
(b) does this work for active and not LG's passive? Is LG doing something weird by showing 2 different frames, when active would show just one?
(c) are there settings which could fix this?

Has anyone else noticed this?
bbtrinet is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 01-24-2012, 11:40 AM
AVS Special Member
 
adpayne's Avatar
 
Join Date: Nov 2005
Location: Camp Lake,WI
Posts: 1,505
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 37
Quote:
Originally Posted by bbtrinet View Post

Most of my 3D movies look great. I've seen probably 20 on my blu-ray/LG passive 3D TV.

Drive Angry was a complete mess when I watched it, and now, I just saw Rio (or attempted to and had to quit 10 minutes in), and it's the same mess.

Here is what is happening. In all the other blu-rays, both images, the one for the left-eye and the one for the right-eye are the same, just moved slightly to create the 3D depth. However, in Drive Angry and Rio, the images going to the left-eye and right-eye are moved AND are different. My eyes see this as a blurry mess.

For example, in the opening sequence in Rio with the birds, I paused the action, left my 3D glasses on, and closed my left eye, and I see the birds with their mouths open, when I close my right eye, I see the birds with their mouths closed. This type of thing. This is happening in the fast-action scenes with things moving very fast. When things are moving slower, there is less of a difference, so my eyes perceive the 3D correctly.

In other fast movies, this isn't the case. For example, any Disney movie, Tangled, Lion King or Beauty and the Beast, fast moving scenes show the same image in the left-and-right eye, so my eyes have no problem with this 3D.

This seems to be an issue with either:
(a) how the blu-ray 3D was created. Do certain people have no problem with this and see this correctly?
(b) does this work for active and not LG's passive? Is LG doing something weird by showing 2 different frames, when active would show just one?
(c) are there settings which could fix this?

Has anyone else noticed this?

I have Rio, Drive Angry, and a Vizio passive 3DTV. No problems with either BD for me using a PS3. They both look great.

Good luck in solving your issue.

Art
adpayne is offline  
post #3 of 11 Old 01-24-2012, 11:49 AM
AVS Special Member
 
cinema13's Avatar
 
Join Date: Mar 2011
Posts: 1,614
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 96
Give me an example on DRIVE ANGRY and I'll check my copy.

cinema13 is offline  
post #4 of 11 Old 01-24-2012, 12:11 PM
Senior Member
 
HokeySmoke's Avatar
 
Join Date: Mar 2001
Posts: 418
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Both of these movies were encoded with the right eye as the first stream and the left eye as the second stream. Almost all other 3D Blu-rays have the left eye as the first stream. Some Blu-ray players have a delay between left and right eyes (as reported below) when faced with this type of uncommon disc, which is a bug in the player. What Blu-ray player are you using?

http://forums.highdefdigest.com/gene...d-problem.html

If it's an LG Blu-ray player, I believe they have a fix already.
HokeySmoke is offline  
post #5 of 11 Old 01-24-2012, 12:11 PM
Member
 
2D3D's Avatar
 
Join Date: Jan 2012
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by cinema13 View Post

Give me an example on DRIVE ANGRY.

Just ride with me one morning from home to work and you shall have an example of DRIVE ANGRY
2D3D is offline  
post #6 of 11 Old 01-24-2012, 07:12 PM
Senior Member
 
brahby's Avatar
 
Join Date: Oct 2008
Posts: 253
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I lol'd ^^^
brahby is offline  
post #7 of 11 Old 01-24-2012, 09:02 PM
AVS Special Member
 
cinema13's Avatar
 
Join Date: Mar 2011
Posts: 1,614
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 96
Quote:
Originally Posted by 2D3D View Post

Just ride with me one morning from home to work and you shall have an example of DRIVE ANGRY

My daily life!

cinema13 is offline  
post #8 of 11 Old 01-25-2012, 07:06 AM - Thread Starter
Member
 
bbtrinet's Avatar
 
Join Date: Sep 2007
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by HokeySmoke View Post

What Blu-ray player are you using?

http://forums.highdefdigest.com/gene...d-problem.html

If it's an LG Blu-ray player, I believe they have a fix already.

Thank you. I think this is exactly what I need to fix this problem.

I'll download the update tonight, and try it on my LG Blu-ray player. I'll let you know tomorrow how it went.
bbtrinet is offline  
post #9 of 11 Old 01-26-2012, 05:35 AM - Thread Starter
Member
 
bbtrinet's Avatar
 
Join Date: Sep 2007
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Exactly what I needed. After doing the firmware update, Rio looks perfectly fine on my LG Blu-Ray player. I'll have to re-rent Drive Angry and see how it looks now.

I'm a lot happier with the 3D! I assumed (incorrectly) that fast-action just wasn't geared toward 3D, but I'm wrong - it's all good if your 3D blu-ray player can play it correctly.

Thank you again, HokeySmoke!
bbtrinet is offline  
post #10 of 11 Old 08-15-2012, 09:24 AM
Member
 
tequila66's Avatar
 
Join Date: Apr 2007
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I have this problem right now with my two Panasonic 3D Blu-Ray players. The DMP-BDT300 and the DMP-BDT500, my tv is LG LK950S. Both have the last firm.
tequila66 is offline  
post #11 of 11 Old 12-22-2012, 09:01 AM
Member
 
kikkoman's Avatar
 
Join Date: Apr 2008
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I have the problem with Drive Angry but I'm using a 3D iso file. It looks horrible. I've only tested a few movies which are ok. Just this ok is off. Need to test Rio iso as well. Using LG 5600 with new media player.

kikkoman is offline  
Reply 3D Content

Tags
Blu Ray Movies , Vizio , Lg

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off