AVS Forum

AVS Forum (http://www.avsforum.com/forum/)
-   3D Content (http://www.avsforum.com/forum/196-3d-content/)
-   -   Bad Pressing on Life of Pi? (http://www.avsforum.com/forum/196-3d-content/1468953-bad-pressing-life-pi.html)

AnthonyB 04-19-2013 07:09 AM

I was watching this movie yesterday and there is all kinds of pixelation throughout the movie in certain places for about 20-30 seconds.

sdg4vfx 04-19-2013 10:51 AM

I have the 3D BR and it looks great. Maybe a bad disk?

Or, I've heard of some earlier 3D BR players not having enough processing power and occasional pixelation is one of the symptoms (i.e happens when the processors can't keep up).

AnthonyB 04-20-2013 11:28 AM

I am running on an HTPC, no problems here with other 3D.. Must be a bad disc.

AnthonyB 05-06-2013 08:47 PM

2nd bad disc. wth is going on?

Blu-ray player is great with all other 3d discs.

Airion 05-06-2013 11:28 PM

Most likely the problem isn't a bad disc then. I'd suggest trying to update applicable drivers on your HTPC, or try different playback software.

AnthonyB 05-07-2013 03:57 PM

Titanic played fine, as do the rest of my 3d blu-rays.

Is "Life of Pi" in some way? encoding?


Even tried a new SATA cable.. New version of PowerDVD. I really think this if the result of a bad batch.

Jedi2016 05-07-2013 10:33 PM

Hm.. I actually haven't watched my disc yet. Maybe it would be a good time to do so, just to make sure it plays okay.

Devedander 05-08-2013 04:43 PM

Play it in something else and see? Surely you know someone with a PS3 or BR player?

AnthonyB 05-09-2013 07:06 PM

Not 3d


All times are GMT -7. The time now is 03:07 AM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.