sony blu ray displays a blue screen instead of home page menu - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 10-12-2012, 11:49 PM - Thread Starter
Newbie
 
tramatech1's Avatar
 
Join Date: Oct 2012
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an Epson 710 HD projector connected to a Sony blu ray player and when ever I try to display the home menu, for instance to go to Netflix , my projector drops the signal and I get a blu screen.

Anybody know whats going on here?
tramatech1 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-13-2012, 06:04 AM
AVS Special Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 6,637
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 362
Your projector is having problems re-syncing to the resolution of the player's home screen (probably 1080p). You might try configuring the player so it always outputs 720p so it matches the resolution of your projector.

Selden
Selden Ball is offline  
post #3 of 8 Old 10-13-2012, 05:22 PM - Thread Starter
Newbie
 
tramatech1's Avatar
 
Join Date: Oct 2012
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey thanks for your suggestion.

I'm guessing that to reset the resolution to 720p I would have to be able to access the home screen menu. If so, then even doing that is a problem because all I get is a blue screen. Or, is there another way to do it?

If I were to connect it to another display and set it to 720p would it stay set or would that have to be something I would need to do every time I fire up the blu ray player?

Sorry for all the questions.

Thanks.
tramatech1 is offline  
post #4 of 8 Old 10-14-2012, 03:42 PM
AVS Special Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 6,637
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 362
When using HDMI, sorry, yes, you'll need to use another display to see the home screen so you can step through the player's menu system.

However, if your projector has a composite video input (yellow coax), you might try using that connection. It should show the menu, too.

Once you've set the HDMI output to 720p, it'll stay that way.

Selden
Selden Ball is offline  
post #5 of 8 Old 10-14-2012, 07:19 PM - Thread Starter
Newbie
 
tramatech1's Avatar
 
Join Date: Oct 2012
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks again for your help...I will give that a try.
tramatech1 is offline  
post #6 of 8 Old 10-15-2012, 11:31 AM
AVS Special Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 6,637
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 362
You're very welcome. Please let us know if it works.

Selden
Selden Ball is offline  
post #7 of 8 Old 10-19-2012, 08:52 PM - Thread Starter
Newbie
 
tramatech1's Avatar
 
Join Date: Oct 2012
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Your solution for my problem did work. I set my players resolution to match the display (720p) and it now goes right to the home page. However, after a few minutes, for instance while I am browsing Netflix, it drops it again. I am able to power down then power on my sony A/V receiver and get it back but it drops it again after a few minutes. This only happens while I am on the Sony blu ray menu. This is not an issue whenever I am playing a disk or when I am watching TV on the cable box.

Any thoughts on this problem?
tramatech1 is offline  
post #8 of 8 Old 10-22-2012, 12:41 PM
AVS Special Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 6,637
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 362
It might be the player's built-in screensaver, which comes on after the same image is shown constantly for several minutes. Perhaps it's always at 1080p. You might look in the player's menu for a way to disable the screensaver.

Selden
Selden Ball is offline  
Reply Front Projectors Great Found Deals!

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off