Optoma HD20 1080p Projector 543 Lamp Hours Only One HDMI Port - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 06-12-2012, 07:44 AM - Thread Starter
Member
 
bl2bl2's Avatar
 
Join Date: Dec 2010
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an Optoma HD20 that I would like to sell. I just upgraded to a different Optoma projector and so I no longer need this one. I powered it up this morning and took a screen shot of the lamp hours (543 hours) and also a screen shot of the HDMI 2 input... HDMI 1 no longer works, but, if you have a theater setup with a receiver, you only need one HDMI port anyway.... the VGA port also delivers 1080p, but I am sure if you are looking at this you already know this projector so here are a couple of pictures. (Sorry for the small low res pictures, I just turned it on, projected against the ceiling, and snapped the pictures with my phone) The bigger hi res picture is from when it was in my theater before I got my new projector last week.

Check Out My Man Cave Theater Build Log!

http://www.avsforum.com/avs-vb/showthread.php?t=1306640
bl2bl2 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-13-2012, 11:02 AM
Newbie
 
beender's Avatar
 
Join Date: Oct 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
PM to you
beender is offline  
post #3 of 3 Old 07-13-2012, 02:01 PM
Member
 
waltergaitan's Avatar
 
Join Date: Oct 2011
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
lol, this was sold a LOOOOT TIME AGO.
waltergaitan is offline  
Reply Display Devices

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off