Pioneer Kuro 500-m 50" plasma. Bad power supply - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-10-2012, 08:41 AM - Thread Starter
Newbie
 
Steve Hurst's Avatar
 
Join Date: Jan 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Confirmed with the flashing power light, this is a perfect and beautiful Plasma that has only been used in a smoke free house and has been loved. I was forced to purchase a replacement as I was leaving town for a few weeks and punt leave my family without a TV. Now it is sitting and I m trying to decide between repairing and selling or letting someone else get a deal and take care of the fix.

If you live n Portland area I can show to you, if not we can do FaceTime or Skype.
Steve Hurst is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-10-2012, 09:57 AM
Advanced Member
 
pioneertop's Avatar
 
Join Date: Jun 2012
Location: wilington.DE
Posts: 611
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 144
hi..i may be intrested...but will u ship it ?

loves...home theather/music/football:)
pioneertop is offline  
Reply Display Devices

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off