Hot Spotting - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 3 Old 11-28-2012, 12:25 PM - Thread Starter
Senior Member
 
JoeBoy73's Avatar
 
Join Date: Sep 2010
Posts: 256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 26
Just got my 150" 16:9 screen (1.1 gain) up and I'm noticing some hot spotting in the dead center of the screen:) My projector is about 19ft back and it's only really noticable during bright scenes. Any thoughts on how I can correct it? Or is it even possible to fix it?
JoeBoy73 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-28-2012, 02:36 PM
AVS Special Member
 
airscapes's Avatar
 
Join Date: Dec 2008
Location: Philadelphia
Posts: 5,033
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 172 Post(s)
Liked: 175
um.. what projector, where is it mounted, what screen brand and fabric..
If your projector has an eco mode, try it, if you have not used a calibration disk to properly set contrast and brightness do so, try a different projector mode, if you are using lens shift try moving your projector up higher or down lower and readjust the shift. Buy a different screen with a fabric that has been reviewed and is known not to have any hot spot issues..

Doug
Planar PD8150 paired with a Dalite HP 2.8 110"
http://www.airscapesart.com

 
airscapes is offline  
post #3 of 3 Old 11-29-2012, 06:49 AM - Thread Starter
Senior Member
 
JoeBoy73's Avatar
 
Join Date: Sep 2010
Posts: 256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 26
Sorry about that...I thought the problem was more general. I have a Viewsonic Pro8200 and it has no lens shift (part of the problem?) It's celing mounted as far back in the room I can go and I'm projecting on to a Elite Cinewhite 1.1 gain screen. After adjusting some settings, I was to improve it a little bit.
JoeBoy73 is offline  
Sponsored Links
Advertisement
 
Reply Screens

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off