Problem with DaLite HP screen remote controlability - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-12-2013, 04:18 PM - Thread Starter
Member
 
dannic's Avatar
 
Join Date: Nov 2004
Location: Edmonton, Alberta, Canada
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey Guys

I have a five year old 106" DaLite HP Designer Contour Electrol screen.

I have a very perplexing problem.

Long story short, the remote controlability with this screen initially worked for the first year and a half. Then it stopped working but at that point, my marriage was starting to fall apart so this problem obviously went to the back burner. Now, 3-4 years later,I'm back on my feet, got my own place again and I built a new HT.

Well, the problem is still there, the wall switch still and always has worked. I have tried a new IR sensor, remote control and LVC control module but still no resolution. It just doesn't make sense. The only other thing it could be is something within the motor circuitry in the screen housing itself. But if this was the case, you would think the motor wouldn't work at all.

The folks at DaLite have not been able to come up with anything else yet.

Has anyone else out there experienced this problem.......very strange indeed.

Thanks in advance.
dannic is offline  
Reply Screens

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off