"streaking" on a Vu tech !! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 03-15-2001, 08:52 AM - Thread Starter
Member
 
trevorone's Avatar
 
Join Date: Dec 2000
Location: London,England
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone got any ideas here?. I have a Vutech 1.5 gain "brite white" 16:9 screen, and have noticed that on light coloured backgrounds, the picture displays a "streaking" effect - like sunshine through clouds.This effect is only visible when sitting directly in front of the screen - when watching from an angle, the effect is not visible.
It appears to be consistent across the screen - if I shuffle from one end of the screen to the other, the effect follows me until I am passed the edge of the screen.

If I was guessing, I would say it is almost as though the stuff which gives the screen its "gain", ihas been unevenly applied so the effect is equivalent to waves of 1.3/1.5 gain alternating across the screen.

As always, I strugglre to explain myself coherently, but anyone got any ideas ? (it is a little off putting).
trevorone is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-15-2001, 08:54 AM - Thread Starter
Member
 
trevorone's Avatar
 
Join Date: Dec 2000
Location: London,England
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry - I should have said I am using a HT200 DLP projector in a fully light controlled room.

Thanks
trevorone is offline  
post #3 of 5 Old 03-15-2001, 10:46 AM
Advanced Member
 
anson's Avatar
 
Join Date: Apr 1999
Location: SF, CA
Posts: 608
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hmm, I have a Brite White and I haven't noticed anything out of the ordinary. Are you projecting from above or below? My D-ILA is ceiling mounted and thus projects from above.
anson is offline  
post #4 of 5 Old 03-15-2001, 08:36 PM
AVS Special Member
 
Li On's Avatar
 
Join Date: Apr 1999
Posts: 4,182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I have a Vutec Brite White 1.5 gain 84" diag 4:3 frame screen bought 2 years ago. My old Barco 701 was sitting on the floor and my current NEC XG85 is ceiling mounted. In both case the screen looks prefect to me sitting 6' away. Maybe you've a bad screen?

regards,

Li On
Li On is offline  
post #5 of 5 Old 03-16-2001, 12:36 AM - Thread Starter
Member
 
trevorone's Avatar
 
Join Date: Dec 2000
Location: London,England
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The projector is mounted on a shelf, 17ft from the screen with the lens level with the top of the screen (effectively shooting at a slight downward angle).

I think you are probably right, maybe it`s a "rogue" screen.I am due to be getting a visit from the UK distributer in the next couple of weeks to look at the problem - hopefully they will come up with an explanation (they have never heard of this effect before apparantly).

For the sake of interest, I`ll post their thoughts .

Thanks guys
trevorone is offline  
Closed Thread Screens

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off