9000 Screen Trigger Issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 11-30-2001, 09:24 PM - Thread Starter
Member
 
Bill d's Avatar
 
Join Date: Aug 2001
Location: Eagan, Mn,USA
Posts: 188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Screen trigger issue
I also have the 9000 and have my Da-Lite screen connected to the 9000 trigger.
I had the same screen connected to a Sharp UV96 LCD and it worked just fine.
When I turn off the 9000, the screen ascents fine, then when I turn off the projector the screen ascends ok. When the fan stops after cooling the projector, the screen descends about one inch the rises again into the casing.
Does any one out there know what might be causing this.
Thanks in advance for your help.
Bill d.

:confused:

Bill d

"Strength & Honor"
Bill d is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 12-14-2001, 08:43 PM - Thread Starter
Member
 
Bill d's Avatar
 
Join Date: Aug 2001
Location: Eagan, Mn,USA
Posts: 188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
BUMP!!!

Bill d

"Strength & Honor"
Bill d is offline  
post #3 of 6 Old 12-15-2001, 12:57 PM
Member
 
Jacksquat's Avatar
 
Join Date: Oct 2001
Location: Salt Lake City
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a 9000 with a 12v screen trigger to a stewart. Do not have your problem during bulb cooldown. At first I suspected the PJ since it's the source of the DC but since the screen worked fine with another PJ, I'm stumped. Sorry. Gary


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Jacksquat is offline  
post #4 of 6 Old 12-15-2001, 01:06 PM
Member
 
Steven's Avatar
 
Join Date: Nov 2001
Location: apple valley, MN 55124
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same problem. I'm running a Stewart screen and after I turn the projector off the screen goes up no problem however after the fan shuts off the screen drops about 3-inches and goes right back up. Kind of weird. I thought might be the trigger on the Stewart but maybe it's the Sharp.
Steven is offline  
post #5 of 6 Old 12-15-2001, 09:18 PM - Thread Starter
Member
 
Bill d's Avatar
 
Join Date: Aug 2001
Location: Eagan, Mn,USA
Posts: 188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sounds like the issue is with the projector.
If anyone has further suggestions on what or how I can correct this issue... I am all ears.
By the way, my screen drops about 1 inch then goes back up>
Thanks,
Bill d.

Bill d

"Strength & Honor"
Bill d is offline  
post #6 of 6 Old 12-16-2001, 07:58 PM
Member
 
Jacksquat's Avatar
 
Join Date: Oct 2001
Location: Salt Lake City
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I double checked my screen trigger because I'm out of the room by the time the cooling fan switches off. When I hung around, and the fan switched off there was no problem with the screen whatsoever. I think it's PJ related too. Good luck. Gary


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Jacksquat is offline  
Closed Thread Screens

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off