VPL-VW50 and PS3 HDMI - Very Yellow Tint - AVS Forum
Forum Jump: 
 
Thread Tools
Old 05-20-2008, 06:55 PM - Thread Starter
Member
 
98PaceCar's Avatar
 
Join Date: Jul 2003
Location: Dallas, Tx
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I finally took the plunge and bought a VPL-VW50 to replace my old CRT based RPTV. Everything is great, except that when I hook my PS3 up to it via HDMI (using a 25' Bluejeans cable), everything has a very noticable yellow tint to it, almost like the whitest whites are going yellow. I've tried 3 different cables and both HDMI inputs on the Pearl, but nothing seems to help. When I output via component, the image looks great. I also tried both HDMI on the Pearl with my Direct TV DVR and it looks perfect. I've tried a factory reset on the PS3, but no change. I have not done a factory reset on the Pearl, but it was in use as a demo model at a local high end installer and doesn't appear to have had many, if any changes done to it. Not sure this would help as every other input on the Pearl looks perfect.

I've been all through the menu on the Pearl as well as the settings on the PS3, but nothing seems to have any impact. Is this a common thing or am I looking at a possibly defective PS3?

Thanks in advance for any advice you can offer!
98PaceCar is offline  
Sponsored Links
Advertisement
 
Old 05-21-2008, 03:35 PM
AVS Addicted Member
 
JOHNnDENVER's Avatar
 
Join Date: Dec 2005
Posts: 13,377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Your going to have to try the PS3 on a different display. These are games with the tint? SD-DVD? Blu-ray? All of the above?

If Blu-ray does it? I'd ask this in the Blu-ray player section on these forums.
JOHNnDENVER is offline  
Old 05-21-2008, 03:39 PM
AVS Special Member
 
shamus's Avatar
 
Join Date: Nov 2005
Posts: 6,254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Are you watching a Jerry Bruckheimer movie?
shamus is offline  
Old 05-22-2008, 07:53 AM - Thread Starter
Member
 
98PaceCar's Avatar
 
Join Date: Jul 2003
Location: Dallas, Tx
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JOHNnDENVER View Post

Your going to have to try the PS3 on a different display. These are games with the tint? SD-DVD? Blu-ray? All of the above?

If Blu-ray does it? I'd ask this in the Blu-ray player section on these forums.

It's an issue on everything, even the front end menu. I can't believe I didn't think of trying the PS3 on another display, so I did that last night and have the same behavior on an LCD RPTV. Guess there's something out of whack with my PS3 and not the projector.

Quote:
Originally Posted by shamus View Post

Are you watching a Jerry Bruckheimer movie?

Lol!! No, I wish it were as simple as that!
98PaceCar is offline  
Old 05-22-2008, 10:37 AM
AVS Addicted Member
 
JOHNnDENVER's Avatar
 
Join Date: Dec 2005
Posts: 13,377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
yep.. I'd say your PS3 has an issue. Could be a setting, but you would get much better response in a PS3 specifc thread in the game or blu-ray player forums.

I say could be a setting because there are so many involved with the PS3 and I'm not a gamer so I never went beyond it playing a Blu-ray disk well.
JOHNnDENVER is offline  
Old 05-22-2008, 12:54 PM - Thread Starter
Member
 
98PaceCar's Avatar
 
Join Date: Jul 2003
Location: Dallas, Tx
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I certainly appreciate the help! Always good to get another opinion!
98PaceCar is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off