Mitsubishi 7000U black bars on sides? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 10-14-2008, 01:29 PM - Thread Starter
Newbie
 
tlbutton's Avatar
 
Join Date: Aug 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does anyone know why the Mitsubishi 7000U puts black bars on the sides when projecting a 1080p image through the DVI input? How do we set the projector to use the full chip resolution and light output without wasting it with black bars on the sides?

Top and bottom bars are obviously a result of 2.35:1 aspect ratio picture coming out through a native 16:9 AR projector, but side bars should not be there. Anyone else seen this and know how to fix it?

thanks
tlbutton is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-14-2008, 06:45 PM
AVS Special Member
 
Brian Corr's Avatar
 
Join Date: Oct 2000
Location: plano, TX
Posts: 1,050
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
You mean the HDMI input? I didn't notice any bars on mine.
Check the overscan, default on mine was in the 90% range. (93 I think)
Brian Corr is offline  
post #3 of 3 Old 10-15-2008, 08:00 AM
AVS Addicted Member
 
Jason Turk's Avatar
 
Join Date: Oct 2000
Location: Rochester, NY USA
Posts: 12,451
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sounds like a setting on your source...perhaps it isn't set to 16:9 native?
Jason Turk is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off