Official JVC RS40/X3 Owners Thread - Page 337 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 7Likes
Reply
 
Thread Tools
post #10081 of 10082 Old Today, 08:26 AM
Newbie
 
Join Date: Aug 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by foofoobar View Post
JackB,

Thanks -- since the problem hasn't been resolved after an upgrade to 1.8, guess it's repair time .

A couple of things to note:

  1. The update tool flashed the FW without errors, but it couldn't get the FW version (error 50) (am assuming the update still worked). Has anyone tried getting the FW version (couldn't find anything on the thread)
  2. The tool can be made to work on any 32-bit version of Windows (including 8.1), but requires a little bit of work. If someone is stuck and doesn't have access to Windows XP, drop me a PM
Hi,

we seem to have the same problem with the x3 and I was wondering whether so sort it out.
The power unit seems to be ok giving out 380VDC during boot, but the lamp wont light and I get the flashing orange led. Probably something with the ballast.
Did you get yours fixed?

Thanks for any feedback

Best regards
Dimitris
karalisd is offline  
Sponsored Links
Advertisement
 
post #10082 of 10082 Old Today, 08:43 AM
Senior Member
 
foofoobar's Avatar
 
Join Date: Jul 2006
Posts: 315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by karalisd View Post
Hi,

we seem to have the same problem with the x3 and I was wondering whether so sort it out.
The power unit seems to be ok giving out 380VDC during boot, but the lamp wont light and I get the flashing orange led. Probably something with the ballast.
Did you get yours fixed?

Thanks for any feedback

Best regards
Dimitris
Haven't fixed it yet . Been meaning to dismount it and send it to the repair shop, but it takes a helper, etc...hopefully soon though.
foofoobar is offline  
Sponsored Links
Advertisement
 
Reply Digital Hi-End Projectors - $3,000+ USD MSRP



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off