Official Sony VPL-HW30(A)ES Owners Thread - Page 112 - AVS Forum
Forum Jump: 
 10Likes
Reply
 
Thread Tools
post #3331 of 3335 Old 01-17-2015, 04:18 PM
Member
 
crhocker's Avatar
 
Join Date: Oct 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
3D not working?

So I am sitting down to watch my FIRST 3D movie. Yes it has taken me a while.

I plugged in the emitter to a LAN cable and into the projector. THEN turned on the projector. Put the 3D Bluray into my 3D compatible Sony Bluray player and I get…

"This Blu-ray Disc requires a 3D player connected to a 3D display. Your Blu-ray 3D player has not detected that it is connected to a 3D display…"

I try pressing the 3D button on the projector remote too, but no dice. Just says "not compatible"

I have read the manual, searched the forums, but cannot find anything to help me.

Thanks in advance to any advice you can share.
crhocker is offline  
Sponsored Links
Advertisement
 
post #3332 of 3335 Old 01-17-2015, 06:53 PM
Senior Member
 
SCHNEEDOO's Avatar
 
Join Date: Jul 2006
Location: Batavia, NY
Posts: 434
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 16
Quote:
Originally Posted by crhocker View Post
So I am sitting down to watch my FIRST 3D movie. Yes it has taken me a while.

I plugged in the emitter to a LAN cable and into the projector. THEN turned on the projector. Put the 3D Bluray into my 3D compatible Sony Bluray player and I get…

"This Blu-ray Disc requires a 3D player connected to a 3D display. Your Blu-ray 3D player has not detected that it is connected to a 3D display…"

I try pressing the 3D button on the projector remote too, but no dice. Just says "not compatible"

I have read the manual, searched the forums, but cannot find anything to help me.

Thanks in advance to any advice you can share.
Sometimes handshake issues develop if things aren't turned on in the right sequence. I usually need to turn my HW30 on first then the receiver and lastly the 3D Player. Try turning everything off and back on again.
pacman9270 likes this.
SCHNEEDOO is offline  
post #3333 of 3335 Old 01-17-2015, 08:51 PM
Advanced Member
 
MadMyers's Avatar
 
Join Date: Sep 2001
Location: USA
Posts: 834
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 35
Quote:
Originally Posted by SCHNEEDOO View Post
Sometimes handshake issues develop if things aren't turned on in the right sequence. I usually need to turn my HW30 on first then the receiver and lastly the 3D Player. Try turning everything off and back on again.
Good suggestion.

Also, are you certain your receiver supports 3D? That can be a killer right there.
pacman9270 likes this.
MadMyers is offline  
post #3334 of 3335 Old Yesterday, 01:50 PM
AVS Special Member
 
Craig Peer's Avatar
 
Join Date: Aug 2003
Location: In my home theater ( when I'm not rock climbing, cycling or kayaking ) - Sacramento CA area
Posts: 5,776
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 482 Post(s)
Liked: 396
Quote:
Originally Posted by crhocker View Post
So I am sitting down to watch my FIRST 3D movie. Yes it has taken me a while.

I plugged in the emitter to a LAN cable and into the projector. THEN turned on the projector. Put the 3D Bluray into my 3D compatible Sony Bluray player and I get…

"This Blu-ray Disc requires a 3D player connected to a 3D display. Your Blu-ray 3D player has not detected that it is connected to a 3D display…"

I try pressing the 3D button on the projector remote too, but no dice. Just says "not compatible"

I have read the manual, searched the forums, but cannot find anything to help me.

Thanks in advance to any advice you can share.

What Blu Ray player are you using?

Craig Peer, AV Science Sales. Call me on my direct line - 585-671-2972, 8:30am - 4:30pm PST, Monday - Friday
Email me at craig@avscience.com http://shop.avscience.com/
Yes, we sell Home Theater gear right here at AVS !!
JVC, Sony, Epson, DPI, SIM2, SV Sound, Martin Logan, RBH, and many more!
Craig Peer is online now  
post #3335 of 3335 Old Yesterday, 04:03 PM
Member
 
crhocker's Avatar
 
Join Date: Oct 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Thanks for the help everyone. It must have been a handshake issue. I followed the suggestion of Projector, then receiver then bluray. It worked the first try. Much appreciated.
crhocker is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off