Sony VPL-vw1000 - Page 313 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #9361 of 10379 Old 03-26-2014, 01:12 PM
AVS Special Member
 
thestewman's Avatar
 
Join Date: Oct 2004
Location: NW Chicago
Posts: 1,538
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 32
Quote:
Originally Posted by sner View Post

I just got the 3 X $100 coupons via e-mail from Sony. A few observations:

1. I had $5 in my wallet and downloaded the first coupon for $105 balance. But would not let me download second one since you apparently cannot have >$200 in you wallet.
2. So I purchased a couple of movies and then could download the next coupon. Not a big deal assuming the coupons do not expire.
3. If a movie is "preloaded" on your puck, you do not have to wait eight hours for it to download; the purchase transaction just "unlocks" your content.
4. Video store is "currently not available" (this is a frequent occurrence---maybe the servers are afraid of being laid off so they work fewer hours)so I could not download additional content at this time.
5. Assuming no expiration on the funds, this may be good since you can wait till new/better titles are added to the store.

better late than never....thanks, Sony


Sony 4K Video store is "currently not available

It has been stated before on the forum

Uninstall the Sony 4K app from your tablet and reinstall it.
This usually fixes the problem
thestewman is online now  
Sponsored Links
Advertisement
 
post #9362 of 10379 Old 03-26-2014, 01:35 PM
Advanced Member
 
samalmoe's Avatar
 
Join Date: Aug 2001
Posts: 622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 14
HAS ANYONE WHO ORDERED THE UPGRADE IN 2013 GOT THE FREE MOVIES?
samalmoe is offline  
post #9363 of 10379 Old 03-26-2014, 01:45 PM
AVS Special Member
 
d.j.'s Avatar
 
Join Date: Oct 2007
Location: Denmark
Posts: 1,246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 20
Quote:
Originally Posted by Ben Withrow View Post

For those who may not know a lot about the differences between HDMI 1.4 and 2.0 or what the differences really mean for our upgrades, here is a very concise and helpful link to an article by Scott Wilkinson:http://www.avsforum.com/t/1523994/hdmi-2-0-cedia-webinar. It makes me feel good about the upgrade in that it will likely support anything 4K bluray, steaming, or cable will throw at us for many years to come.

Check out this chart:




Note the support for 4:2:2 color subsampling up to 12 bit color depth and 4:4:4 up to 8 bit color depth at 30 fps. With 4:2:2: and 12 bit, you get a big reduction in color compression and a bit bump in color depth. This is likely the upper range, if not higher, than 4K bluray will support, and still falls within the old HDMI standard and our possible 10.2 Gbit HDMI chips. I'm not an expert in this field, bit it seems to bode well. The chart helps me keep track of all of this better than the bits and pieces of info that have been posted earlier. For reference, normal Bluray is 4:2:0 at 8-bits. As such, there is a lot of room for picture improvements in addition to just quadrupling resolution. I know it won't meet everyone's desires, but I'm more worried about my projector working with the upcoming 4K bluray or download standard, whatever that will be, and it being a very noticeable improvement on good transfers.


Ben

one things, the chart dosnt show:

it dosnt count for a bigger colorspace - which will "eate" some more data if added too




dj
d.j. is offline  
post #9364 of 10379 Old 03-26-2014, 01:59 PM
AVS Special Member
 
Seegs108's Avatar
 
Join Date: Jul 2007
Location: Schenectady, New York
Posts: 3,919
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 199 Post(s)
Liked: 171
Quote:
Originally Posted by d.j. View Post

Ben

Two Things about it:

1: it dosnt count for a bigger colorspace - which will "eate" some more data if added too

2. AFAIK and some "Experts" here agree on smile.gif, is that with 10 bits color depth, it actully fill LESS than 8 bit ( because it can compress better and more effective ) meaning that the 2160P/60 with 4.2.0 and 10 bit shouldnt fill more then 2160P/60 with 4.2.0 and 8 bit ( the chart shows 10 bit = 11,14 gbps versus 8 bit = 8,91 gbps ) confused.gif




dj

I think you mean that encoding 10 bit video allows for better compression. That simply means that encoded files will be smaller. This has nothing to do with HDMI bandwidth.

------------------------------------

Look What AVS Made Me Do!
Seegs108 is online now  
post #9365 of 10379 Old 03-26-2014, 02:04 PM
Member
 
sner's Avatar
 
Join Date: Nov 2002
Location: Hinsdale, IL
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by millerwill View Post

Did you receive this email spontaneously (after your upgrade), or did you need to do something to bring it about?

I originally called the number listed by turls previously on this forum :
To qualify you call 1-855-476-6945. Be ready to fax in a copy of your receipt showing purchase of the Upgrade Kit last year with the event ID written on it which they give you during your call.
It then took about two weeks after my dealer faxed in the receipt to receive the email with the coupon codes.

I did not go through the "upgrade" process since the puck came with my 1100ES. But in talking to Sony the process is the same for those that did go through the kit upgrade process(they didn't even know anyone had an 1100 but my X1was delayed since it was packaged with the 1100 which was ordered in 2013 and delivered with puck in 2014); but in any event it's just about keeping their commitment to anyone who purchased the FMP-X1 in 2013 but did not get it *delivered* till 2014.

Bob Meixner
sner is offline  
post #9366 of 10379 Old 03-26-2014, 02:14 PM
AVS Addicted Member
 
millerwill's Avatar
 
Join Date: Apr 2004
Location: Berkeley, CA
Posts: 11,377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 29
Quote:
Originally Posted by sner View Post

I originally called the number listed by turls previously on this forum :
To qualify you call 1-855-476-6945. Be ready to fax in a copy of your receipt showing purchase of the Upgrade Kit last year with the event ID written on it which they give you during your call.
It then took about two weeks after my dealer faxed in the receipt to receive the email with the coupon codes.

I did not go through the "upgrade" process since the puck came with my 1100ES. But in talking to Sony the process is the same for those that did go through the kit upgrade process(they didn't even know anyone had an 1100 but my X1was delayed since it was packaged with the 1100 which was ordered in 2013 and delivered with puck in 2014); but in any event it's just about keeping their commitment to anyone who purchased the FMP-X1 in 2013 but did not get it *delivered* till 2014.

Thx for the info. Since I bought my upgrade through AVS, which has sent a 'list' of us that did this, I guess we have to wait for Mike G to give us the procedure we will need to follow (since our CC's were not charged, and the invoice showing this, until the upgrade kits were actually shipped out to us).
millerwill is online now  
post #9367 of 10379 Old 03-26-2014, 02:15 PM
AVS Special Member
 
d.j.'s Avatar
 
Join Date: Oct 2007
Location: Denmark
Posts: 1,246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 20
Quote:
Originally Posted by Seegs108 View Post

I think you mean that encoding 10 bit video allows for better compression. That simply means that encoded files will be smaller. This has nothing to do with HDMI bandwidth.



Thanks Seegs108

Its a brain fart on my part redface.gif - Im jumping to much arround biggrin.gif - I will edit it, to not make any confusion.

And sorry Ben for poking around in the various subjects.

dj
d.j. is offline  
post #9368 of 10379 Old 03-26-2014, 02:16 PM
Senior Member
 
Ben Withrow's Avatar
 
Join Date: Sep 2001
Location: NC
Posts: 311
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by d.j. View Post

Ben

Two Things about it:

1: it dosnt count for a bigger colorspace - which will "eate" some more data if added too

2. AFAIK and some "Experts" here agree on smile.gif, is that with 10 bits color depth, it actully fill LESS than 8 bit ( because it can compress better and more effective ) meaning that the 2160P/60 with 4.2.0 and 10 bit shouldnt fill more then 2160P/60 with 4.2.0 and 8 bit ( the chart shows 10 bit = 11,14 gbps versus 8 bit = 8,91 gbps ) confused.gif




dj

Your are thinking about 60 fps. I was talking about 24 fps, which is where movies reside. I seen where some experts think 60 fps content (TV) may have more compression and less bit depth than 24 fps (movies).

I've seen where other

Ben
Ben Withrow is offline  
post #9369 of 10379 Old 03-26-2014, 02:24 PM
AVS Special Member
 
d.j.'s Avatar
 
Join Date: Oct 2007
Location: Denmark
Posts: 1,246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 20
Quote:
Originally Posted by Ben Withrow View Post

Your are thinking about 60 fps. I was talking about 24 fps, which is where movies reside. I seen where some experts think 60 fps content (TV) may have more compression and less bit depth than 24 fps (movies).

I've seen where other


Actully, my brain was another place redface.gif - sorry for the nonsense smile.gif

And if we can get 2160P/24 with 4.2.2 and 12 bit - I will be happy............for now biggrin.gif


dj
d.j. is offline  
post #9370 of 10379 Old 03-26-2014, 02:41 PM
Advanced Member
 
BOBCAT's Avatar
 
Join Date: Feb 2001
Location: SF Bay Area
Posts: 787
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 17
Just got a call from Mike in Arkansas. Said his tech will be here next Thursday to do my upgrade!
BOBCAT is offline  
post #9371 of 10379 Old 03-26-2014, 04:14 PM
AVS Special Member
 
hifiaudio2's Avatar
 
Join Date: Oct 2001
Posts: 2,622
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 62
So far not so good with my server / tablet. I got it connected and up and running just fine. Its downloading Elysium. But it randomly disconnects frequently. I have uninstalled and reinstalled the app once so far to get some functionality back, but it often tells me right in the middle of browsing the store that "No 4k Media Players could be found". I downloaded a couple of short 4k demos and hit play on the Timescape one. The tablet said it was playing it and the screen went blank on the projector, but nothing ever started. The tablet obviously wasn't playing it correctly anyway, since the elapsed time kept going to about 7 or 8 seconds and then back to 0:00. This also seemed to basically lock up the app (server too? I dont know). Hitting stop did nothing and I had to quit the app and try to come back in. So so far its not really working very well.

Keep in mind I have not had the upgrade performed yet, but there were reports of at least some functionality with the 1000 working without that upgrade.

My puck is hardwired with cat6 to a gig switch. All wifi in my house works quite well all the time. Not sure exactly what the issue so far is.
hifiaudio2 is offline  
post #9372 of 10379 Old 03-26-2014, 04:34 PM
AVS Special Member
 
b curry's Avatar
 
Join Date: Feb 2002
Location: on the way to Hell, Michigan USA
Posts: 2,634
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 31
Quote:
Originally Posted by hifiaudio2 View Post

So far not so good with my server / tablet. I got it connected and up and running just fine. Its downloading Elysium. But it randomly disconnects frequently. I have uninstalled and reinstalled the app once so far to get some functionality back, but it often tells me right in the middle of browsing the store that "No 4k Media Players could be found". I downloaded a couple of short 4k demos and hit play on the Timescape one. The tablet said it was playing it and the screen went blank on the projector, but nothing ever started. The tablet obviously wasn't playing it correctly anyway, since the elapsed time kept going to about 7 or 8 seconds and then back to 0:00. This also seemed to basically lock up the app (server too? I dont know). Hitting stop did nothing and I had to quit the app and try to come back in. So so far its not really working very well.

Keep in mind I have not had the upgrade performed yet, but there were reports of at least some functionality with the 1000 working without that upgrade.

My puck is hardwired with cat6 to a gig switch. All wifi in my house works quite well all the time. Not sure exactly what the issue so far is.

 

Assuming Sony is using HDCP 2.2 on the puck (server) and you have not had the upgrade preformed on your projector, it sounds to me like the puck is functioning per the HDCP 2.2 protocol.

 

I would expect the puck to down load from Sony's service if you have set up and account and connected to the internet as the server will validate itself with the Sony service as a valid HDCP 2.2 device.  But, I would not expect the projector to display anything as the puck does not see an HDCP 2.2 compliant display.  The tablet is simply a remote control device for the server and no amount of un-installing and re-installing the application is going to make the puck work with a display device that is not HDCP 2.2 compliant.

b curry is offline  
post #9373 of 10379 Old 03-26-2014, 04:36 PM
AVS Addicted Member
 
millerwill's Avatar
 
Join Date: Apr 2004
Location: Berkeley, CA
Posts: 11,377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 29
Mike, have I missed any posts from you telling us how we should proceed about receiving the $300 credit toward 4K Sony movies?
millerwill is online now  
post #9374 of 10379 Old 03-26-2014, 04:40 PM
AVS Special Member
 
hifiaudio2's Avatar
 
Join Date: Oct 2001
Posts: 2,622
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 62
Right... so that may be valid for the content, but not for the restarting issues, disconnecting, tablet telling me that the puck can't download something and a restart of the puck being needed and then it finally working again, etc. FYI, if it matters, the puck does display the 4K splash screen. And like I said, when playing the free demo content, the tablet kept restarting back to 0:00. I am not sure that the status of the 1000 had anything to do with that. Someone in this thread also said that the demo content was working for them without the upgrade.
hifiaudio2 is offline  
post #9375 of 10379 Old 03-26-2014, 04:47 PM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 7,453
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
Liked: 385
Quote:
Originally Posted by hifiaudio2 View Post

So far not so good with my server / tablet. I got it connected and up and running just fine. Its downloading Elysium. But it randomly disconnects frequently. I have uninstalled and reinstalled the app once so far to get some functionality back, but it often tells me right in the middle of browsing the store that "No 4k Media Players could be found". I downloaded a couple of short 4k demos and hit play on the Timescape one. The tablet said it was playing it and the screen went blank on the projector, but nothing ever started. The tablet obviously wasn't playing it correctly anyway, since the elapsed time kept going to about 7 or 8 seconds and then back to 0:00. This also seemed to basically lock up the app (server too? I dont know). Hitting stop did nothing and I had to quit the app and try to come back in. So so far its not really working very well.

Keep in mind I have not had the upgrade performed yet, but there were reports of at least some functionality with the 1000 working without that upgrade.

My puck is hardwired with cat6 to a gig switch. All wifi in my house works quite well all the time. Not sure exactly what the issue so far is.

Quote:
Originally Posted by millerwill View Post

Mike, have I missed any posts from you telling us how we should proceed about receiving the $300 credit toward 4K Sony movies?


I posted this a while back. http://www.avsforum.com/t/1359018/sony-vpl-vw1000/9000#post_24481357
Others have posted direct phone numbers. Sony has asked us not to post the direct numbers on the forum. smile.gif You talk to ES support and they confirm you are on the list. Then tES support gives you an event number. You write the event number on a copy of your receipt and fax it to Sony. ES support will give you the fax number.

Mike Garrett, AV Science Sales Call Me: 585-671-2968
Email Me: Mike@AVScience.com
Brands we sell: http://avscience.com/brands/ 
Call for B-stock projectors
Stewart, Seymour, SE, SI & many more.
Klipsch, RBH, Martin Logan, Triad, Atlantic Technology, MK Sound, BG Radia, SVS & Def Tech.
AV Science Sales 5 is online now  
post #9376 of 10379 Old 03-26-2014, 05:18 PM
AVS Special Member
 
b curry's Avatar
 
Join Date: Feb 2002
Location: on the way to Hell, Michigan USA
Posts: 2,634
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 31
Quote:
Originally Posted by hifiaudio2 View Post

Right... so that may be valid for the content, but not for the restarting issues, disconnecting, tablet telling me that the puck can't download something and a restart of the puck being needed and then it finally working again, etc. FYI, if it matters, the puck does display the 4K splash screen. And like I said, when playing the free demo content, the tablet kept restarting back to 0:00. I am not sure that the status of the 1000 had anything to do with that. Someone in this thread also said that the demo content was working for them without the upgrade.

 

Actually I think it is valid for restarting.  As I read and understand the HDCP 2.2 protocol, the server would connect and look for a complaint device by "Authentication and Key Exchange" and "Pair" with the projector.  Since the server cannot see or talk to an HDCP 2.2 transmitter in the projector (the whole point of the up-grade by the way) for authentication the server would reset and try to connect again.

 

This "Authentication and Key Exchange" and "Pairing" process is carried out continuously during the data flow to a paired device; in this case the projector, to protect the data from being copied.  Any interuption in the process will disconnect the source.  It seems to be clear that with out the up-grade you have a noncompliant device.  I can't speak to your referenced anecdotal experience of others but I can give you a link to the HDCP 2.2 protocol to read for yourself.

 

http://www.digital-cp.com/files/static_page_files/F3FDE47C-1A4B-B294-D0802DFEF646E602/HDCP%20on%20HDMI%20Specification%20Rev2_2_Final1.pdf

b curry is offline  
post #9377 of 10379 Old 03-26-2014, 05:19 PM
AVS Special Member
 
hifiaudio2's Avatar
 
Join Date: Oct 2001
Posts: 2,622
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 62
That makes sense. Oh well I hoped to get to see some of the content.
hifiaudio2 is offline  
post #9378 of 10379 Old 03-26-2014, 05:26 PM
AVS Special Member
 
b curry's Avatar
 
Join Date: Feb 2002
Location: on the way to Hell, Michigan USA
Posts: 2,634
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 31
Quote:
Originally Posted by hifiaudio2 View Post

That makes sense. Oh well I hoped to get to see some of the content.

 

Your welcome...

b curry is offline  
post #9379 of 10379 Old 03-26-2014, 05:38 PM
Member
 
SMabille_UK's Avatar
 
Join Date: Jul 2007
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hi,

In response to the question about situation in Europe (sorry pressed reply not quote...)

Called Prime support in Europe a few days ago, usually they just reply to call back in a few weeks as they don't have details.
This time it wasn't the case, and apparently they had further details but were unwilling to share any (at all) and just referred me to my dealer.
My dealer then called prime support to get the details: £2600 or £2699 (can't remember), for the board only, as expected.
installation is done by service centre so the dealer sell you a voucher, you call Prime and they'll send you a box and arrange pick. Apparently they currently have so many upgrades on the waiting list that the first available date is mid-May. I suspect more that they don't have the boards or software needed.
There is currently no end date to the availability, and clearly not end of March. There normally shouldn't be any limit date, as we pay the full price of a replacement board.
I really doubt there is any interest as long as there is no need/source using it.

I'll personally wait for the upgrade to be useful before "investing" in one.
d.j. likes this.
SMabille_UK is offline  
post #9380 of 10379 Old 03-26-2014, 06:43 PM
Advanced Member
 
samalmoe's Avatar
 
Join Date: Aug 2001
Posts: 622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 14
it's as mike said..i called sony 1 866 924 7669 spoke to tony..gave him my phone number.. he came back after 5min wait and gave me an event number..copied my avs invoice(dated 2014) as per mikes instructions and faxed it in.. Now to see what happens..
samalmoe is offline  
post #9381 of 10379 Old 03-26-2014, 07:20 PM
AVS Special Member
 
stevenjw's Avatar
 
Join Date: Jul 2001
Location: DC Metro area USA
Posts: 2,167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 24
Quote:
Originally Posted by samalmoe View Post

it's as mike said..i called sony 1 866 924 7669 spoke to tony..gave him my phone number.. he came back after 5min wait and gave me an event number..copied my avs invoice(dated 2014) as per mikes instructions and faxed it in.. Now to see what happens..

They've had my receipt and Event ID for nearly two weeks and I'm still waiting. I guess this process takes time, but may call them tomorrow with the event id.

...Steve
"People should not be afraid of their governments. Governments should be afraid of their people." - V

 


My 3D-BD/BD/HD-DVD/DVD collection and HT gear

stevenjw is offline  
post #9382 of 10379 Old 03-26-2014, 10:48 PM
Advanced Member
 
samalmoe's Avatar
 
Join Date: Aug 2001
Posts: 622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 14
that doesn't bode well...might want to call em..the squeaky wheel gets the oil..they say
samalmoe is offline  
post #9383 of 10379 Old 03-27-2014, 05:23 AM
AVS Special Member
 
sanderdvd's Avatar
 
Join Date: Nov 2001
Location: The Netherlands, Europe
Posts: 2,184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 24
EUROPE INFORMATION:

Just got new information from my Sony dealer in Germany:
The upgrade kit for the VW1000 is not available anymore in Europe. (he upgraded his own VW1000 already so it was available). It will become available again in May this year.

Maybe Sony will give us EU-users the 18gbps chip for the waiting smile.gifsmile.gif
sanderdvd is offline  
post #9384 of 10379 Old 03-27-2014, 06:23 AM
AVS Special Member
 
turls's Avatar
 
Join Date: Feb 2000
Location: Central IL
Posts: 4,576
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 36
Quote:
Originally Posted by stevenjw View Post

They've had my receipt and Event ID for nearly two weeks and I'm still waiting. I guess this process takes time, but may call them tomorrow with the event id.

They called me last week, took about 3-4 days to get a call after I got the event ID and faxed the 2013-dated AVS receipt in. I was supposed to get more information by Tuesday, 2 days ago. If they are telling everybody a date to expect the vouchers and then they can't make the date they set, they are just causing more pain for Sony. This kind of stuff drives me nuts because then who are the bad guys--we are. But we had our expectations set and not met. And it isn't about being patient. If they miss a date they give it makes you wonder what is wrong and will you ever get the call. I guess I will call if I don't hear anything today.

I'm dealing with another couple of HT companies that sell high end gear right now and in one case they are doing the exact same thing as this (not meeting dates they set), the other one is just blowing me off...

Matt
turls is offline  
post #9385 of 10379 Old 03-27-2014, 10:06 AM
AVS Club Gold
 
joerod's Avatar
 
Join Date: Nov 2002
Location: MIDWEST (just outside Chicago)
Posts: 22,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 105
My voucher redemption codes came two days after the day they estimated them showing up.

Build your own Concession Stand Counter for cheap! Search -> Joe Rod Home Theater .Com

Check out these new Lighted Cup Holders:
http://hstrial-jrodriguez996.homeste...=1402680301175
joerod is offline  
post #9386 of 10379 Old 03-27-2014, 10:33 AM
AVS Addicted Member
 
millerwill's Avatar
 
Join Date: Apr 2004
Location: Berkeley, CA
Posts: 11,377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 29
Just got my Event # and faxed it in with the AVS receipt; will see how long it takes from here.

BTW, is there any special account one needs to set up with Sony, other than what is already done for the controller pad, etc.?
millerwill is online now  
post #9387 of 10379 Old 03-27-2014, 11:43 AM
AVS Special Member
 
hifiaudio2's Avatar
 
Join Date: Oct 2001
Posts: 2,622
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 62
Just the Sony Entertainment network account.

Same one you register ps3, ps4 units with, buy downloadable content for games on, etc.
hifiaudio2 is offline  
post #9388 of 10379 Old 03-27-2014, 12:09 PM
AVS Addicted Member
 
mark haflich's Avatar
 
Join Date: Dec 2000
Location: brookeville, maryland, usa
Posts: 19,491
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 220 Post(s)
Liked: 358
Quote:
Originally Posted by joerod View Post

My voucher redemption codes came two days after the day they estimated them showing up.

How do they come? By mail or electronically?

Mark Haflich
markhaflich@yahoo.com
call me at: 240 876 2536
mark haflich is online now  
post #9389 of 10379 Old 03-27-2014, 12:34 PM
Senior Member
 
Ben Withrow's Avatar
 
Join Date: Sep 2001
Location: NC
Posts: 311
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Mike G,

Any word on my upgrade? I'm assuming no, but let me know if there has been any movement in midatlantic, NC region.

Ben
Ben Withrow is offline  
post #9390 of 10379 Old 03-27-2014, 12:47 PM
Member
 
TheSony4KRises's Avatar
 
Join Date: Aug 2012
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by SMabille_UK View Post

Hi,

In response to the question about situation in Europe (sorry pressed reply not quote...)

Called Prime support in Europe a few days ago, usually they just reply to call back in a few weeks as they don't have details.
This time it wasn't the case, and apparently they had further details but were unwilling to share any (at all) and just referred me to my dealer.
My dealer then called prime support to get the details: £2600 or £2699 (can't remember), for the board only, as expected.
installation is done by service centre so the dealer sell you a voucher, you call Prime and they'll send you a box and arrange pick. Apparently they currently have so many upgrades on the waiting list that the first available date is mid-May. I suspect more that they don't have the boards or software needed.
There is currently no end date to the availability, and clearly not end of March. There normally shouldn't be any limit date, as we pay the full price of a replacement board.
I really doubt there is any interest as long as there is no need/source using it.

I'll personally wait for the upgrade to be useful before "investing" in one.

Hey thanks for the info----much appreciated.
TheSony4KRises is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Sony Vpl Vw1000es Projector , Casio Rs 232 Adapter Catalog Category Projectors Accessories
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off