Sony VPL-vw1000 - Page 77 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #2281 of 10781 Old 04-29-2012, 08:07 AM
AVS Club Gold
 
joerod's Avatar
 
Join Date: Nov 2002
Location: MIDWEST (just outside Chicago)
Posts: 22,131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Liked: 117
There were 6 ladies over here (Wife had girl's night) last night and besides hanging in the hot tub from midnight until 2AMish the 1000 was the highlight of the night! They watched scary 3D movies. I left them alone for the most part but was cracking up going up the stairs hearing all their comments about the picture. Sure there was plenty of drinking involved but now they are planning to come here once a month for more movies!

For my latest Reviews and Stuff google -> Joe Rod Home Theater .Com
Check out my Dolby Atmos/Surround first take:
http://hstrial-jrodriguez996.homeste...=1409517748063
joerod is offline  
Sponsored Links
Advertisement
 
post #2282 of 10781 Old 04-29-2012, 08:14 AM
AVS Special Member
 
thrang's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 4,219
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 136 Post(s)
Liked: 172
Mark, does hifiaudio2's note about the updated sticker (vpl-vw1000es1) indicate a revision is in fact shipping?

Thanks
thrang is offline  
post #2283 of 10781 Old 04-29-2012, 08:18 AM
 
AV Science Sales 4's Avatar
 
Join Date: Jul 2011
Posts: 1,440
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 20
Don't know. Will make some calls on Monday to find out.
AV Science Sales 4 is offline  
post #2284 of 10781 Old 04-29-2012, 08:24 AM
AVS Special Member
 
thrang's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 4,219
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 136 Post(s)
Liked: 172
Quote:
Originally Posted by AV Science Sales 4 View Post

Don't know. Will make some calls on Monday to find out.

Thanks Mark - I've been quite patient with Sony, but I'm getting somewhat frustrated that I still don't have a clean unit at this point...
thrang is offline  
post #2285 of 10781 Old 04-29-2012, 08:54 AM
 
AV Science Sales 4's Avatar
 
Join Date: Jul 2011
Posts: 1,440
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 20
If you want to discuss, please give me a call.
AV Science Sales 4 is offline  
post #2286 of 10781 Old 04-29-2012, 10:09 AM
AVS Addicted Member
 
millerwill's Avatar
 
Join Date: Apr 2004
Location: Berkeley, CA
Posts: 11,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 47
Quote:
Originally Posted by AV Science Sales 4 View Post

Yesterday my wife and I drove to a rest stop just before the southern end of the NJ turnpike with a pair of Thiel 3.6 speakers completely filling the back of a Malibu, not a 1/4 inch width to spare and met a customer driving down from Westchester NY to receive them. Some people in the parking lot came to observe what we were doing taking large boxes out of one car and loading them into another in the rest stop parking lot.

Good thing they didn't call Homeland Security.
millerwill is offline  
post #2287 of 10781 Old 04-29-2012, 11:38 AM
AVS Special Member
 
drhankz's Avatar
 
Join Date: Dec 2005
Posts: 6,470
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 50
Quote:
Originally Posted by joerod View Post

now they are planning to come here once a month for more movies!

Come On Joe - They are COMING for the HOT TUB and Booze
drhankz is offline  
post #2288 of 10781 Old 04-29-2012, 11:46 AM
AVS Special Member
 
hifiaudio2's Avatar
 
Join Date: Oct 2001
Posts: 2,711
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 148 Post(s)
Liked: 75
Quote:
Originally Posted by joerod View Post

There were 6 ladies over here (Wife had girl's night) last night and besides hanging in the hot tub from midnight until 2AMish the 1000 was the highlight of the night! They watched scary 3D movies. I left them alone for the most part but was cracking up going up the stairs hearing all their comments about the picture. Sure there was plenty of drinking involved but now they are planning to come here once a month for more movies!

Pics or it didn't happen.
hifiaudio2 is offline  
post #2289 of 10781 Old 04-29-2012, 05:19 PM
AVS Club Gold
 
joerod's Avatar
 
Join Date: Nov 2002
Location: MIDWEST (just outside Chicago)
Posts: 22,131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Liked: 117
Quote:
Originally Posted by hifiaudio2 View Post

Pics or it didn't happen.

I promise next time I will take a pic or two.
Of them in the hot tub.

For my latest Reviews and Stuff google -> Joe Rod Home Theater .Com
Check out my Dolby Atmos/Surround first take:
http://hstrial-jrodriguez996.homeste...=1409517748063
joerod is offline  
post #2290 of 10781 Old 04-29-2012, 05:20 PM
AVS Club Gold
 
joerod's Avatar
 
Join Date: Nov 2002
Location: MIDWEST (just outside Chicago)
Posts: 22,131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Liked: 117
Quote:
Originally Posted by drhankz View Post

Come On Joe - They are COMING for the HOT TUB and Booze

Not the 3D???

For my latest Reviews and Stuff google -> Joe Rod Home Theater .Com
Check out my Dolby Atmos/Surround first take:
http://hstrial-jrodriguez996.homeste...=1409517748063
joerod is offline  
post #2291 of 10781 Old 04-29-2012, 05:36 PM
Senior Member
 
RevelMN's Avatar
 
Join Date: May 2003
Location: USA
Posts: 245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by cR4p View Post

Quick question to the owner of the VW-1000 how accurate is the zoom memory on your unit, mine is really accurate for the left/right side but for the top/bottom it's 1-2inch off.

For example, after setting 16:9 and 2.35 memory exactly right and switching between the 2 the top will be off, sometime it's very close, sometime it's off by 5cm, should this be considered normal or is this a problem with the optic?

Not sure what the tolerance is but it's not going to be perfect.
RevelMN is offline  
post #2292 of 10781 Old 04-29-2012, 07:20 PM
AVS Special Member
 
RapalloAV's Avatar
 
Join Date: Jan 2008
Location: Auckland, New Zealand
Posts: 1,886
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Liked: 56
Can someone answer my questions please?

It looks like one cant use a 2K anamorphic lens like the Scnheider M with the 1000 so let me know more about the auto zoom on this projector please.

When you engage it for scope how long does it take to complete?

Does it also pop up on the screen all the text like the Panasonic or JVC, "processing" or similar?

How accurate is it going to exactly the same position each time?
RapalloAV is offline  
post #2293 of 10781 Old 04-29-2012, 07:37 PM
Advanced Member
 
mookie b's Avatar
 
Join Date: Jul 2006
Location: San Diego
Posts: 806
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 18
Quote:
Originally Posted by RapalloAV View Post

Can someone answer my questions please?

It looks like one cant use a 2K anamorphic lens like the Scnheider M with the 1000 so let me know more about the auto zoom on this projector please.

When you engage it for scope how long does it take to complete?

Does it also pop up on the screen all the text like the Panasonic or JVC, "processing" or similar?

How accurate is it going to exactly the same position each time?

Mine is the same everytime.

It puts up a message when it's doing...I'd say it takes 5 seconds. Faster than the Panasonic ones.

mookie b is offline  
post #2294 of 10781 Old 04-29-2012, 07:45 PM
AVS Addicted Member
 
millerwill's Avatar
 
Join Date: Apr 2004
Location: Berkeley, CA
Posts: 11,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 47
Agreed, takes no more than ~ 5 sec. After ~10 or so switches back and forth, it can sometimes be off a fraction of an inch, and ~ once a week or so I make minor adjustments to the zoom and lens shift, saving the new settings. Overall I find it extremely satisfactory, and very fast.
millerwill is offline  
post #2295 of 10781 Old 04-30-2012, 09:14 AM
AVS Special Member
 
hifiaudio2's Avatar
 
Join Date: Oct 2001
Posts: 2,711
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 148 Post(s)
Liked: 75
Here are my software revision numbers on my "1" suffix vw1000...

I have not looked on my old one so I dont know if these are different or not.
LL
hifiaudio2 is offline  
post #2296 of 10781 Old 04-30-2012, 02:38 PM
AVS Special Member
 
JustMike's Avatar
 
Join Date: Feb 2001
Location: Silicon Valley, CA
Posts: 2,247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 26
Is there a way to suppress the message? For those of us who would automate zooming using masking cues, the message is just distracting...

Mike Kobb
(Formerly "ReplayMike". These opinions are mine alone, and in no way reflect the opinions of employers past or present!)
"Mike's Money Pit" Build Thread
JustMike is offline  
post #2297 of 10781 Old 04-30-2012, 03:16 PM
AVS Special Member
 
DaveN's Avatar
 
Join Date: Oct 1999
Location: TN
Posts: 1,818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by hifiaudio2 View Post

Here are my software revision numbers on my "1" suffix vw1000...

I have not looked on my old one so I dont know if these are different or not.

Sc1:01.01/sc2:01.01
Nvm 01/01.01
Ip rom 01.01
De rom 01.02
DaveN is offline  
post #2298 of 10781 Old 04-30-2012, 03:20 PM
AVS Special Member
 
d.j.'s Avatar
 
Join Date: Oct 2007
Location: Denmark
Posts: 1,288
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 26
Quote:
Originally Posted by JustMike View Post

Is there a way to suppress the message? For those of us who would automate zooming using masking cues, the message is just distracting...

I dont think so - on the 95ES you cant anyway and I think its the same for the 1000ES - and the manual dosnt mentions anything about it too.
I have to say it dosnt bother me much


dj
d.j. is offline  
post #2299 of 10781 Old 04-30-2012, 03:40 PM
AVS Special Member
 
turls's Avatar
 
Join Date: Feb 2000
Location: Central IL
Posts: 4,685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 45
Quote:
Originally Posted by millerwill View Post

Agreed, takes no more than ~ 5 sec. After ~10 or so switches back and forth, it can sometimes be off a fraction of an inch, and ~ once a week or so I make minor adjustments to the zoom and lens shift, saving the new settings. Overall I find it extremely satisfactory, and very fast.

The manual even specifies that they don't guarantee it will go back to the same position every time, which is kind of a silly disclaimer when it already has trouble with small adjustments (you can hear the motor but it doesn't always shift). That's the only other complaint I have about my original unit besides the bizarre non-uniform geometry issue.

I hope to get the new one installed this week and hopefully this one is a keeper.

Matt
turls is offline  
post #2300 of 10781 Old 05-01-2012, 08:11 AM
AVS Club Gold
 
calv1n's Avatar
 
Join Date: Jun 2005
Location: Alberta
Posts: 2,004
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hifiaudio2,

That's strange my unit's serial # is #12 as well I'll have to take a picture and post it to compare to yours.

Cheers
Calvin
calv1n is offline  
post #2301 of 10781 Old 05-01-2012, 09:43 AM
AVS Special Member
 
hifiaudio2's Avatar
 
Join Date: Oct 2001
Posts: 2,711
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 148 Post(s)
Liked: 75
You just have the same unit but in the alternate universe. We will call yours the Fauxny vw1000.

Ha... bad joke unless you watch the show Fringe...

Anyhow...


That number is actually the memory number "preset". I thought that it was the serial first as well. Each input, so 720p, 1080p60, 1080p24, etc, has a separate number assigned by Sony.

The serial is the number above. Mine is 331.
hifiaudio2 is offline  
post #2302 of 10781 Old 05-01-2012, 10:07 AM
AVS Special Member
 
thrang's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 4,219
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 136 Post(s)
Liked: 172
Quote:
Originally Posted by hifiaudio2 View Post

Here are my software revision numbers on my "1" suffix vw1000...

I have not looked on my old one so I dont know if these are different or not.

Thanks - a few differences to mine:

SC ROM Version: SC1:01.04/SC2:01.02
NVM Version: 01 / 01.03
Sub ROM Version: 01.00
IP ROM Version: 01.02
DE ROM Version: 01.02

My serial number is only about 40 lower than yours.

Mark, any idea yet from Sony as to the "1" suffix on hifiaudio2's unit? I'm presuming that minor software updates alone wouldn't warrant a model number modification...

Thanks
thrang is offline  
post #2303 of 10781 Old 05-01-2012, 10:18 AM
AVS Special Member
 
hifiaudio2's Avatar
 
Join Date: Oct 2001
Posts: 2,711
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 148 Post(s)
Liked: 75
We also need to find out what the 1000 is doing to cause it to be the only projector that decreases in brightness (by half!) when 3d is engaged. The Sony 95 does not do this, so it doesnt seem to be something unique to Sony's 3d implementation. I still wonder if this is a bug that should be fixed.
hifiaudio2 is offline  
post #2304 of 10781 Old 05-01-2012, 10:44 AM
AVS Special Member
 
zombie10k's Avatar
 
Join Date: Dec 2007
Posts: 7,755
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 377 Post(s)
Liked: 401
Quote:
Originally Posted by hifiaudio2 View Post

We also need to find out what the 1000 is doing to cause it to be the only projector that decreases in brightness (by half!) when 3d is engaged. The Sony 95 does not do this, so it doesnt seem to be something unique to Sony's 3d implementation. I still wonder if this is a bug that should be fixed.

Did you get a chance to check out the ISO I sent? @ 2:13 you should be able to take the LUX readings -this is a 100% IRE screen in 1080 3D frame packed mode which is a valid test. According to the HT reviewer, the results should be the same in 2D-3D mode vs. a true 3D signal.
zombie10k is online now  
post #2305 of 10781 Old 05-01-2012, 10:50 AM
AVS Special Member
 
popalock's Avatar
 
Join Date: Jul 2009
Location: Doha, Qatar
Posts: 3,977
Mentioned: 48 Post(s)
Tagged: 0 Thread(s)
Quoted: 607 Post(s)
Liked: 905
Send a message via Skype™ to popalock
BAM! 90% off... thats what I'm talking about...
popalock is offline  
post #2306 of 10781 Old 05-01-2012, 11:30 AM
AVS Special Member
 
hifiaudio2's Avatar
 
Join Date: Oct 2001
Posts: 2,711
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 148 Post(s)
Liked: 75
Quote:
Originally Posted by zombie10k View Post

Did you get a chance to check out the ISO I sent? @ 2:13 you should be able to take the LUX readings -this is a 100% IRE screen in 1080 3D frame packed mode which is a valid test. According to the HT reviewer, the results should be the same in 2D-3D mode vs. a true 3D signal.

Just took new 2d 100 IRE lux and FC readings on a resized screen of 148.5" width. I changed the 3d settings back to contrast =max. The throw is about 5 ft shorter than before as I just set my new screen on the ground in front of my current speakers. All measurements are without the glasses, as the point of my tests was to test light loss just by enabling 3d. EDIT - just remembered I was also on auto Iris limited for 2d and had film mode on.
2d:
9.95 FC
103.5 Lux
2d - 3d conversion:
7.73fc
79.5lux
Native 3d test pattern
7.53fc
77.5lux
hifiaudio2 is offline  
post #2307 of 10781 Old 05-01-2012, 11:43 AM
AVS Special Member
 
hifiaudio2's Avatar
 
Join Date: Oct 2001
Posts: 2,711
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 148 Post(s)
Liked: 75
I saw plenty of ghosting on the test..funny, I havent noticed it in program material, even some that is supposed to show it. I could see the image in the other eye when doing the first left/right test. It was just dimmer with a smalle area in the middle that was a bit blacked out, but could definitely see most of the image in the opposite eye. The test with the big L and R was good though, I did not see the other image when going back and forth from eye to eye.

Regular Sony 3d glasses were used.
hifiaudio2 is offline  
post #2308 of 10781 Old 05-01-2012, 01:48 PM
AVS Club Gold
 
calv1n's Avatar
 
Join Date: Jun 2005
Location: Alberta
Posts: 2,004
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by hifiaudio2 View Post

You just have the same unit but in the alternate universe. We will call yours the Fauxny vw1000.

Ha... bad joke unless you watch the show Fringe...

Anyhow...


That number is actually the memory number "preset". I thought that it was the serial first as well. Each input, so 720p, 1080p60, 1080p24, etc, has a separate number assigned by Sony.

The serial is the number above. Mine is 331.

Love the fringe! so good joke

Thanks for the info although a part of me is sad is that I don't have the 12th unit made anymore...I'll have to check the number to see which unit I did get (think it's still under 1000 anyway)

Cheers
Calvin
calv1n is offline  
post #2309 of 10781 Old 05-01-2012, 04:46 PM
Senior Member
 
BrianMundt's Avatar
 
Join Date: Aug 2009
Posts: 381
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 45
I've read elsewhere (in numerous places) that native 4K content (via HTPC) on this projector leaves a lot to be desired. I've heard that contrast ratios and gamma are awful in native 4K, which to me, doesn't make too much sense considering unconverted 1080p CR and gamma are fine. Anyone have any experience with this?
BrianMundt is offline  
post #2310 of 10781 Old 05-01-2012, 04:53 PM
Advanced Member
 
mookie b's Avatar
 
Join Date: Jul 2006
Location: San Diego
Posts: 806
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 18
Quote:
Originally Posted by popalock View Post

BAM! 90% off... thats what I'm talking about...

What's the catch???

mookie b is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Sony Vpl Vw1000es Projector , Casio Rs 232 Adapter Catalog Category Projectors Accessories
Gear in this thread



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off