Official BenQ W7000 Owners Thread - Page 45 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1321 of 3794 Old 05-21-2012, 08:13 AM
Member
 
iamimpossible's Avatar
 
Join Date: May 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by nemos View Post

The v1.03 is newer from 1.00-4 ?????

This is the problem, Benq don't have good release management of their firmware.

Its unclear what the fixed firmware should be. Benq are not saying whats been fixed either.

This is an example of a company doing a decent job http://www.tomshardware.com/news/GeF...Fix,15670.html

At least their customers know where they stand and have got an official response. Some good companies have realized there sales, image and reputation are also dependent on online forums and reviews. As more and more people research products before making a purchase.

Benq cant keep ignoring this unless they are not into making money.
iamimpossible is offline  
Sponsored Links
Advertisement
 
post #1322 of 3794 Old 05-21-2012, 09:04 AM
Advanced Member
 
quack724's Avatar
 
Join Date: Jan 2005
Posts: 548
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
I have version 1.0 on my menu info. On my box it's a Feb 2012 mfg date with Rev: 00-101.

I spoke to Sid at BenQ just now. To the best of his knowledge, 1.03 is the latest FW version and he believes it should have pixel mapping fix. I did tell him about BenQ Europe response to iamimpossible . He said he was going to check with BenQ mothership to verify and get back to me.

Not sure if Zombie can chime in with the FW version he has since he has a confirmed fix for the hdmi pixel mapping issue?

So at this moment, I'm not going to send in my unit until i'm certain what fw version has the fix.
quack724 is offline  
post #1323 of 3794 Old 05-21-2012, 09:18 AM - Thread Starter
AVS Special Member
 
zombie10k's Avatar
 
Join Date: Dec 2007
Posts: 7,305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 233
My beta firmware version is completely cryptic compared to the over FW version's i've seen, so posting it won't help confirm the latest version.

Since this issue started, i've been one of the only members who has been in direct contact with BQ support/engineering. It might be a good idea for others to email them to let them know I'm not the only 1 who was interested in getting this fixed with the latest firmware update.

Sid Thammavong - Support tech who handles the RMA's, etc.

email: pasit.tham@benq.com

Andy Placencia - US Engineer who arranged their HQ to fix the 1:1 mapping issue.

email: Andy.Placencia@BenQ.com


I don't know the current final version of the firmware, but 1.03 is going to be newer than 1.00-4. I believe the last update was 1.02, so 1.03 makes sense.
zombie10k is online now  
post #1324 of 3794 Old 05-21-2012, 09:23 AM
Haw
Senior Member
 
Haw's Avatar
 
Join Date: Jan 2002
Posts: 278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 12
Quote:
Originally Posted by nemos View Post

The v1.03 is newer from 1.00-4 ?????

v1.03 is the W7000's latest official firmware.
v1.00-4 looks like is an earlier beta firmware.

You can go online and check this out with Benq US support.
Haw is offline  
post #1325 of 3794 Old 05-21-2012, 09:48 AM
Advanced Member
 
quack724's Avatar
 
Join Date: Jan 2005
Posts: 548
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by zombie10k View Post

My beta firmware version is completely cryptic compared to the over FW version's i've seen, so posting it won't help confirm the latest version.

Since this issue started, i've been one of the only members who has been in direct contact with BQ support/engineering. It might be a good idea for others to email them to let them know I'm not the only 1 who was interested in getting this fixed with the latest firmware update.

Sid Thammavong - Support tech who handles the RMA's, etc.

email: pasit.tham@benq.com

Andy Placencia - US Engineer who arranged their HQ to fix the 1:1 mapping issue.

email: Andy.Placencia@BenQ.com


I don't know the current final version of the firmware, but 1.03 is going to be newer than 1.00-4. I believe the last update was 1.02, so 1.03 makes sense.

Thanks for the clarification. In addition to my phone call to Sid earlier, I just emailed Sid and copied Andy to let them know I am also seeing the same issue on my FW 1.0 and I asked Sid to let me know if 1.03 is confirmed to have the fix or if I have to wait until the next official release. I'll update as soon as I hear anything back.
quack724 is offline  
post #1326 of 3794 Old 05-21-2012, 10:10 AM
Advanced Member
 
quack724's Avatar
 
Join Date: Jan 2005
Posts: 548
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Hot off the press and straight from Andy,

"I have confirmation FW V1.03 is the latest release and it addresses the 1:1 pixel mapping issue. "

So I will try to arrange for RMA today.
quack724 is offline  
post #1327 of 3794 Old 05-21-2012, 10:12 AM
Member
 
nemos's Avatar
 
Join Date: Feb 2012
Location: greece
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I got an answer from Andy.Placencia@benq.

This is the answer:

"The latest FW is V1.03. This FW addresses the 1:1 pixel mapping."
nemos is offline  
post #1328 of 3794 Old 05-21-2012, 10:23 AM
Advanced Member
 
quack724's Avatar
 
Join Date: Jan 2005
Posts: 548
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
I just got off phone with Sid. Will begin RMA process today. He also said May 11 was the official release date of FW 1.03.

I also want to say that BenQ service has been outstanding thus far. Very happy with they way the issues are being handled.
quack724 is offline  
post #1329 of 3794 Old 05-21-2012, 02:42 PM
TSO
Senior Member
 
TSO's Avatar
 
Join Date: Feb 2001
Location: Kansas City, KS
Posts: 338
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
MIKE, JASON, anyone?
Has AVS received any news from BenQ about shipping your updated W7000 units? Have you gotten them in yet?

Anything?
TSO is offline  
post #1330 of 3794 Old 05-21-2012, 02:55 PM
SVM
Senior Member
 
SVM's Avatar
 
Join Date: Dec 2007
Location: Portland, OR
Posts: 208
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by quack724 View Post

I just got off phone with Sid. Will begin RMA process today. He also said May 11 was the official release date of FW 1.03.

I also want to say that BenQ service has been outstanding thus far. Very happy with they way the issues are being handled.

I agree with service part, very quick and I am dealing with Sid as well.

Last week I got 1.03 firmware and the PJ is great.
SVM is offline  
post #1331 of 3794 Old 05-21-2012, 03:40 PM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 7,094
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 331
Quote:
Originally Posted by TSO View Post

MIKE, JASON, anyone?
Has AVS received any news from BenQ about shipping your updated W7000 units? Have you gotten them in yet?

Anything?

Per Benq, no W7000 projectors have shipped out with the new firmware. Benq is checking a couple more items before releasing them, but was told that they should start shipping very soon. Once I know that they have shipped, I will post here.

Mike Garrett, AV Science Sales
Call Me: 585-671-2968
Email Me: Mike@AVScience.com

Brands we sell: http://avscience.com/brands/

 

Call for B-stock projectors

Stewart, Seymour, SE, SI & many more.
Klipsch, RBH, Martin Logan, Triad, Atlantic Technology, MK Sound, BG Radia, SVS & Def Tech.

AV Science Sales 5 is offline  
post #1332 of 3794 Old 05-21-2012, 07:41 PM
TSO
Senior Member
 
TSO's Avatar
 
Join Date: Feb 2001
Location: Kansas City, KS
Posts: 338
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by AV Science Sales 5 View Post

Per Benq, no W7000 projectors have shipped out with the new firmware. Benq is checking a couple more items before releasing them, but was told that they should start shipping very soon. Once I know that they have shipped, I will post here.

Hmmm...
Per BenQ today via phone and email (after my above post), "W7000's with the 1.03 firmware began shipping last week. Any unit shipped after Tuesday the 15th will have the updated 1.03 firmware, addressing the HDMI issue".

Admitedly, this was from a shop.BenQ.com sales rep (phone), and from someone in tech support who was NOT Sid or Andy (email).

I give up....
TSO is offline  
post #1333 of 3794 Old 05-21-2012, 08:22 PM - Thread Starter
AVS Special Member
 
zombie10k's Avatar
 
Join Date: Dec 2007
Posts: 7,305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 233
Quote:
Originally Posted by TSO View Post

Hmmm...
Per BenQ today via phone and email (after my above post), "W7000's with the 1.03 firmware began shipping last week. Any unit shipped after Tuesday the 15th will have the updated 1.03 firmware, addressing the HDMI issue".

Admitedly, this was from a shop.BenQ.com sales rep (phone), and from someone in tech support who was NOT Sid or Andy (email).

I give up....

their online store is likely run by a different group and possibly repeating what they were told. Some customers already RMA'd their W7000's and getting the current firmware. I'm guessing there is a delay getting the firmware loaded onto a large # of already packaged projectors in their warehouse.

They aren't making $$ if they aren't selling them, i'm sure the dealers will have them soon.
zombie10k is online now  
post #1334 of 3794 Old 05-21-2012, 09:26 PM
AVS Special Member
 
coderguy's Avatar
 
Join Date: Dec 2006
Posts: 9,951
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 139
We have to add the Viewsonic Pro8200 to the list of PJ's with the pixel mapping issue (not that anyone in this thread cares), but I just think it's funny now I've found a NON-3D projector that has the issue. I always knew it wasn't as sharp as some DLP's (it's still sharper than a few cheaper DLP's despite the issue), and not as sharp as my JVC, now I know why.


Quick and Easy Shelf Mount Method for both one projector or dual stacks

Web Calculator v023 & v025
- Quick Peak at the new upcoming calculator
**Current Projector Calculator** -- http://www.eliteprojectorcalculator.com

Coder's Top Projector Picks of 2012 --http://www.avsforum.com/avs-vb/showthread....

coderguy is online now  
post #1335 of 3794 Old 05-21-2012, 10:17 PM
Advanced Member
 
Smackrabbit's Avatar
 
Join Date: Sep 2001
Location: Portland, OR, USA
Posts: 892
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 29
So I'm running some final numbers as I finish off my review tonight, and comparing before and after CMS, it does a very good job with saturations as well as luminances when you adjust for 75% patterns. I didn't do 100%, but I'm sure it would be decent as well. The one thing I would do differently is adjust the tint less before using the CMS, as if you use Tint to set Cyan, it winds up being way off compared to the other colors later, so I think you might get better results setting color correctly, then setting tint to match either Yellow or Magenta, but not Cyan.

My contrast ratio numbers wind up being around 900:1 without Dynamic Black, and 3000:1 with it. There are off the top of my head, but that's really close to what they were, and it was the same off the screen or off the lens. Much better than I originally thought, though I'll try to verify tomorrow.

The one thing is that I'm still not sure about Sharpness. Using the test pattern from the AccuPel DVG-5000, if I set it to 4, lines that are 3-4 pixels across are perfectly sharp, and single pixel lines have a tiny bit of haloing around them. However, going to 5 causes bad haloing on everything, and going to 3 leads to everything being unsharp. So that's the ideal setting, but I don't think it's perfect. I'm not sure why this is, and it's far better than before the fix as it can actually do 1:1 mapping, but I still don't think it's perfect and I think it is software and not the lens.

Chris Heinonen
Senior Editor, Secrets of Home Theater and High Fidelity, www.hometheaterhifi.com
Displays Editor, AnandTech.com
Contributor, HDGuru.com and Wirecutter.com
ISF Level II Certified Calibrator, ReferenceHomeTheater.com
Smackrabbit is offline  
post #1336 of 3794 Old 05-21-2012, 10:21 PM
AVS Special Member
 
coderguy's Avatar
 
Join Date: Dec 2006
Posts: 9,951
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 139
Also post your final lumens measurements after calibration if you could (and note the throw distance if possible).

You still thinking 1300-1500 lumens in D65 for 2d?
1000 for 3d?


Quick and Easy Shelf Mount Method for both one projector or dual stacks

Web Calculator v023 & v025
- Quick Peak at the new upcoming calculator
**Current Projector Calculator** -- http://www.eliteprojectorcalculator.com

Coder's Top Projector Picks of 2012 --http://www.avsforum.com/avs-vb/showthread....

coderguy is online now  
post #1337 of 3794 Old 05-22-2012, 01:13 AM
Senior Member
 
maintman's Avatar
 
Join Date: Sep 2007
Location: Norman, OK
Posts: 270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by coderguy View Post

We have to add the Viewsonic Pro8200 to the list of PJ's with the pixel mapping issue (not that anyone in this thread cares), but I just think it's funny now I've found a NON-3D projector that has the issue. I always knew it wasn't as sharp as some DLP's (it's still sharper than a few cheaper DLP's despite the issue), and not as sharp as my JVC, now I know why.

Thanks, I appreciate that information! With all the problems and imperfections of basically every mid-priced projector this year, I was considering buying two 8200's and combining them with the omega filter kit for a passive set-up. Even though I'm sure it's still pretty good considering the price, I'm once again paralyzed from buying it or anything else for the moment. Gotta have the awesomeness of full dlp sharpness!! Thanks again for the heads-up.
maintman is offline  
post #1338 of 3794 Old 05-22-2012, 03:08 AM
Advanced Member
 
talon95's Avatar
 
Join Date: Oct 2002
Posts: 988
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by Smackrabbit View Post

The one thing is that I'm still not sure about Sharpness. Using the test pattern from the AccuPel DVG-5000, if I set it to 4, lines that are 3-4 pixels across are perfectly sharp, and single pixel lines have a tiny bit of haloing around them. However, going to 5 causes bad haloing on everything, and going to 3 leads to everything being unsharp. So that's the ideal setting, but I don't think it's perfect. I'm not sure why this is, and it's far better than before the fix as it can actually do 1:1 mapping, but I still don't think it's perfect and I think it is software and not the lens.

FYI, I see the same thing on my W6000. I don't think that is new for the W7000.
talon95 is offline  
post #1339 of 3794 Old 05-22-2012, 05:59 AM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 7,094
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 331
Quote:
Originally Posted by TSO View Post

Hmmm...
Per BenQ today via phone and email (after my above post), "W7000's with the 1.03 firmware began shipping last week. Any unit shipped after Tuesday the 15th will have the updated 1.03 firmware, addressing the HDMI issue".

Admitedly, this was from a shop.BenQ.com sales rep (phone), and from someone in tech support who was NOT Sid or Andy (email).

I give up....

My info is from the Distribution Account manager.

Mike Garrett, AV Science Sales
Call Me: 585-671-2968
Email Me: Mike@AVScience.com

Brands we sell: http://avscience.com/brands/

 

Call for B-stock projectors

Stewart, Seymour, SE, SI & many more.
Klipsch, RBH, Martin Logan, Triad, Atlantic Technology, MK Sound, BG Radia, SVS & Def Tech.

AV Science Sales 5 is offline  
post #1340 of 3794 Old 05-22-2012, 08:21 AM
Newbie
 
Dannyc211's Avatar
 
Join Date: Sep 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by TSO View Post

Hmmm...
Per BenQ today via phone and email (after my above post), "W7000's with the 1.03 firmware began shipping last week. Any unit shipped after Tuesday the 15th will have the updated 1.03 firmware, addressing the HDMI issue".

Admitedly, this was from a shop.BenQ.com sales rep (phone), and from someone in tech support who was NOT Sid or Andy (email).

I give up....

Well he told me the same exact thing I ordered it on Friday and it arrived with version 1.00 which pissed me off to no end. How can people in the same company be on so many different pages! And the sales guy to just have the balls to lie to everyone who is purchasing their $2000+ projector!
Dannyc211 is offline  
post #1341 of 3794 Old 05-22-2012, 08:26 AM
Newbie
 
fcalev's Avatar
 
Join Date: Sep 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I received my replacement projector yesterday. (5th projector)
Manufacture Date: April 2012
Revision: 01-102
Firmware: 1.03
It looks like then fixed the problem of the color wheel motor running at a very high speed when turning on the projector and viewing the BENQ logo.
So far everything seems to look great. I bought 2 pair of Optoma ZD-201 3D glasses and they are much better than the BENQ glasses. The only problem is if you turn your face left or right, they immediately lose sync with the picture and the user sees a double image. This is corrected when the user looks directly at the screen. They seem to have a narrow angular range for the DLP 3D signal to be received.
fcalev is offline  
post #1342 of 3794 Old 05-22-2012, 08:44 AM
AVS Special Member
 
Deja Vu's Avatar
 
Join Date: Jul 2002
Location: great white north
Posts: 4,267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 74
Quote:
Originally Posted by maintman View Post

Thanks, I appreciate that information! With all the problems and imperfections of basically every mid-priced projector this year, I was considering buying two 8200's and combining them with the omega filter kit for a passive set-up. Even though I'm sure it's still pretty good considering the price, I'm once again paralyzed from buying it or anything else for the moment. Gotta have the awesomeness of full dlp sharpness!! Thanks again for the heads-up.

With the Omega filter system you have to converge two projectors and you won't be able to do this perfectly so you'll lose some DLP sharpness.
Deja Vu is offline  
post #1343 of 3794 Old 05-22-2012, 09:45 AM - Thread Starter
AVS Special Member
 
zombie10k's Avatar
 
Join Date: Dec 2007
Posts: 7,305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 233
Quote:
Originally Posted by fcalev View Post

I received my replacement projector yesterday. (5th projector)
Manufacture Date: April 2012
Revision: 01-102
Firmware: 1.03
It looks like then fixed the problem of the color wheel motor running at a very high speed when turning on the projector and viewing the BENQ logo.
So far everything seems to look great. I bought 2 pair of Optoma ZD-201 3D glasses and they are much better than the BENQ glasses. The only problem is if you turn your face left or right, they immediately lose sync with the picture and the user sees a double image. This is corrected when the user looks directly at the screen. They seem to have a narrow angular range for the DLP 3D signal to be received.

try replacing the batteries in the ZD201's. mine were weak out of the box and the signal is a bit stronger now with a replacement battery.
zombie10k is online now  
post #1344 of 3794 Old 05-22-2012, 09:53 AM
Senior Member
 
maintman's Avatar
 
Join Date: Sep 2007
Location: Norman, OK
Posts: 270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by Deja Vu View Post


With the Omega filter system you have to converge two projectors and you won't be able to do this perfectly so you'll lose some DLP sharpness.

Good point!
maintman is offline  
post #1345 of 3794 Old 05-22-2012, 10:00 AM
TSO
Senior Member
 
TSO's Avatar
 
Join Date: Feb 2001
Location: Kansas City, KS
Posts: 338
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by Dannyc211 View Post

Well he told me the same exact thing I ordered it on Friday and it arrived with version 1.00 which pissed me off to no end. How can people in the same company be on so many different pages! And the sales guy to just have the balls to lie to everyone who is purchasing their $2000+ projector!

Grrrrr....
This is what I was worried about - idiot (or lying) salespeople who will tell you whatever you want to hear to get the sale.

Overall, I'm not too impressed with their store phone folks, or their "live chat" personnel.
When I called the 800 BenQ store number, a live person picked up and just said "Steve".
No "Hello, thank you for Calling BenQ", "How can I help you", "BenQ Shop", just... "Steve".

I assumed I had the wrong number, and replied, "Sorry, I was calling the 800 sales number for the shop.BenQ.com website".
He said "That's me"... then silence. after telling what I was looking for, His longest reply was "It's been shipping since last week".

Oddly, on the "live chat" option, which I tried after talking with "Steve", it was pretty much the same. It was like the person on the other had simply copied "It's been shipping since last week" and was then simply pasting it every time I asked a clarifying question.

"Hi, I'm looking to purchase a W7000, but i want to make sure I purchase one with the updated 1.03 firmware. How do I go about confirming that this is what is shipping?"
"It's been shipping since last week".
"Great! SO if I were to purchase one today directly from the BenQ store, it would ship with the updated 1.03 software?"
"It's been shipping since last week".
"That's good news! I have a local company that I would like to buy from who sell your products. They mention that they haven't received any word from BenQ on updated units being sent to them yet. Is that maybe because large lots to resellers may take a while to update and ship?
"Again - It's been shipping since last week".

Infuriating. I'm going to end up spending my projector-bound tax refund on a car repair, or the summer electric bill, or some other mundane "necessity" before they release this thing.
TSO is offline  
post #1346 of 3794 Old 05-22-2012, 10:35 AM - Thread Starter
AVS Special Member
 
zombie10k's Avatar
 
Join Date: Dec 2007
Posts: 7,305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 233
it sounds like the online store (which I was told was a separate entity than the main co) has their info mixed up.

the direct channel sales rep / BQ engineer is likely more reliable to trust at this time.

there are 2 choices. wait until AVS gets their stock which will be guaranteed to have the latest version or buy one now and just send it in for the RMA. It's inconvenient, but you'll have the projector in just a few days since they are pretty fast at shipping/updating.
zombie10k is online now  
post #1347 of 3794 Old 05-22-2012, 11:08 AM
Newbie
 
panther757's Avatar
 
Join Date: Feb 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Dannyc211 View Post

Well he told me the same exact thing I ordered it on Friday and it arrived with version 1.00 which pissed me off to no end. How can people in the same company be on so many different pages! And the sales guy to just have the balls to lie to everyone who is purchasing their $2000+ projector!

Same here. Tech support told me I'd get an upgraded unit, so I placed an order with benq.us on May 14 and got version 1.02

I'll have to wait to send it back for an upgrade until after a birthday party, but it still seems pretty sharp to me even without the upgrade.

Other than the noticeable rainbow effect, I'm pretty happy with it so far.
panther757 is offline  
post #1348 of 3794 Old 05-22-2012, 01:24 PM
SVM
Senior Member
 
SVM's Avatar
 
Join Date: Dec 2007
Location: Portland, OR
Posts: 208
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by panther757 View Post

Same here. Tech support told me I'd get an upgraded unit, so I placed an order with benq.us on May 14 and got version 1.02

I'll have to wait to send it back for an upgrade until after a birthday party, but it still seems pretty sharp to me even without the upgrade.

Other than the noticeable rainbow effect, I'm pretty happy with it so far.

Few cents from my perspective as well, I had ver 1.00 and was an excellent projector as it was, even without the pixell mapping. Given my smooth expereince with the upgrade, I would recommend others to swap with another PJ eventually!
SVM is offline  
post #1349 of 3794 Old 05-22-2012, 02:30 PM
Senior Member
 
imblind's Avatar
 
Join Date: Mar 2007
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by TSO View Post

Grrrrr....
This is what I was worried about - idiot (or lying) salespeople who will tell you whatever you want to hear to get the sale.

Overall, I'm not too impressed with their store phone folks, or their "live chat" personnel.
When I called the 800 BenQ store number, a live person picked up and just said "Steve".
No "Hello, thank you for Calling BenQ", "How can I help you", "BenQ Shop", just... "Steve".

I assumed I had the wrong number, and replied, "Sorry, I was calling the 800 sales number for the shop.BenQ.com website".
He said "That's me"... then silence. after telling what I was looking for, His longest reply was "It's been shipping since last week".

Oddly, on the "live chat" option, which I tried after talking with "Steve", it was pretty much the same. It was like the person on the other had simply copied "It's been shipping since last week" and was then simply pasting it every time I asked a clarifying question.

"Hi, I'm looking to purchase a W7000, but i want to make sure I purchase one with the updated 1.03 firmware. How do I go about confirming that this is what is shipping?"
"It's been shipping since last week".
"Great! SO if I were to purchase one today directly from the BenQ store, it would ship with the updated 1.03 software?"
"It's been shipping since last week".
"That's good news! I have a local company that I would like to buy from who sell your products. They mention that they haven't received any word from BenQ on updated units being sent to them yet. Is that maybe because large lots to resellers may take a while to update and ship?
"Again - It's been shipping since last week".

Infuriating. I'm going to end up spending my projector-bound tax refund on a car repair, or the summer electric bill, or some other mundane "necessity" before they release this thing.

Wow, he got you mad enough to have you reenact both conversations here!
imblind is offline  
post #1350 of 3794 Old 05-22-2012, 03:01 PM
AVS Special Member
 
coderguy's Avatar
 
Join Date: Dec 2006
Posts: 9,951
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 139
Quote:
Originally Posted by Deja Vu View Post

With the Omega filter system you have to converge two projectors and you won't be able to do this perfectly so you'll lose some DLP sharpness.

I would guess that you cannot do it anyways with 2 projectors that do not have lens shift, not that I know of. I suppose you could use keystone, but that would be pretty messy having 1 KS'd and 1 normal.


Quick and Easy Shelf Mount Method for both one projector or dual stacks

Web Calculator v023 & v025
- Quick Peak at the new upcoming calculator
**Current Projector Calculator** -- http://www.eliteprojectorcalculator.com

Coder's Top Projector Picks of 2012 --http://www.avsforum.com/avs-vb/showthread....

coderguy is online now  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Benq , Projectors , Benq W7000 Home Projection System , Dlp Projector 2000 1080p
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off