Update for the epson tw9000(5010) is ready - Page 7 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #181 of 432 Old 04-12-2012, 02:31 PM
Newbie
 
mirodk's Avatar
 
Join Date: Apr 2006
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Many thanks for that jnabq
mirodk is offline  
Sponsored Links
Advertisement
 
post #182 of 432 Old 04-13-2012, 12:43 AM
Member
 
FSOL1's Avatar
 
Join Date: Jan 2010
Location: Russia
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Much time has passed since the release of the firmware 104. Maybe the new epsons have firmware 105?

jnabq I will be very grateful if you will pm 104 to me too.
Thanks.
FSOL1 is offline  
post #183 of 432 Old 04-13-2012, 03:07 AM
Newbie
 
jack_d67's Avatar
 
Join Date: Aug 2007
Location: Bremen - GERMANY
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello jnabq and to all others !

This is my first post in this forum and I would be very happy to receive a PM to get access to the 104 FW.

Thanks a lot,

jack_d67!
jack_d67 is offline  
post #184 of 432 Old 04-13-2012, 03:21 AM
Senior Member
 
xtrips's Avatar
 
Join Date: Jan 2003
Posts: 495
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Hello all,

I used my skills as a former network engineer and actual ISF/THX calibrator to check about that new 104 firmware that someone here kindly sent me.
Note that I have a European model, the EH-TW9000 a.k.a 6010 in the US.
So I opened the firmware file in editors and checked that it had references to other types/models, amongst them the 9000.

I took a deep breath and ran the upgrade.
It worked like a charm.
I now have a 9000 running the 104 firmware.

Next thing I will check thoroughly the focus and panel alignment problem, although I got to admit I was lucky from the start and the problem was barely felt on my 9000.

G'day

P.S: BTW I used the XP mode available on my Win7 machine. Just follow the instructions. No worries at all.
xtrips is offline  
post #185 of 432 Old 04-13-2012, 03:30 AM
AVS Special Member
 
drhankz's Avatar
 
Join Date: Dec 2005
Posts: 6,458
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 50
Quote:
Originally Posted by xtrips View Post

P.S: BTW I used the XP mode available on my Win7 machine. Just follow the instructions. No worries at all.

COOL You are the 1st one to REPORT that
drhankz is offline  
post #186 of 432 Old 04-13-2012, 04:17 AM
Member
 
Chuk_I_Gek's Avatar
 
Join Date: Sep 2005
Location: Moscow, Russia
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello to everybody.

Just updated my TW9000 with 104FW without any probs, using XP virtual machine on Win7 Prof laptop..

First download XP virtual machine from microsoft site. Install it as per the instruction and wait till XP screen appears on your comp.. Then just run the progs as per the instruction (as described before set projector to download mode when already connected to PC). In order to start hardware installation you have to choose USB on the top of virtual machine and then EPSON..

As in Win7 my TW9000 was aknowleged as 5010 I presume there are no hardware compability issues

UPD: Just saw I'm not the first one already ))
Also worth to mention all calibration settings remains untouched
Chuk_I_Gek is offline  
post #187 of 432 Old 04-13-2012, 05:52 AM
Newbie
 
buffy.olli's Avatar
 
Join Date: Apr 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello.
I called epson swedish support today, and the have to send the projector all the way to uk for me to get fw104 what won't happen! So please pm... really need this update for a pleasure 3d experience.. My pj is the european version tw9000. Will gladly tell you how it 's worked out!

Best regards buffy..
buffy.olli is offline  
post #188 of 432 Old 04-13-2012, 06:42 AM
AVS Special Member
 
jnabq's Avatar
 
Join Date: Mar 2004
Location: Albq. NM, USA
Posts: 1,128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 39
Xtrips and Chuk_I_Gek, thanks for reporting back with your findings on FW and the TW9000, and using XP virtual machine to run the update. Glad you were both able to get it done.

PMs going out to;
FSOL1
jack_d67
buffy.olli
and to Rygy007

BTW all, I'm not trying to keep the contents a secret, just concerned if someone should break their projector if something goes wrong. If you care to share with others, that's ok.
jnabq is offline  
post #189 of 432 Old 04-13-2012, 06:55 AM
Newbie
 
Rygy007's Avatar
 
Join Date: Dec 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello Forum,

I've been in touch with various levels of Epson support and it has been mentioned to me that there may be an FTP link to version 104 upcoming; this depends on whether "upper management" approves such a decision.

There are logistic hurdles Epson faces in sending "kits" to owners outside the U.S., this according to level 3 support.

Like most others here, it would be appreciated if someone could link me to ver. 104.

Thank You,

Ryan
Rygy007 is offline  
post #190 of 432 Old 04-13-2012, 07:04 AM
Senior Member
 
FreyTheater's Avatar
 
Join Date: Aug 2009
Location: Amish Country Lancaster, PA
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Lol, you should have just told Epson Support that they're really slacking, since someone else already beat them to setting up the FTP site...

FEEL an awesome 3D Blu-ray movie in the Frey Theater - Now with projection in glorious "FREYMAX" 3D!

FreyTheater is offline  
post #191 of 432 Old 04-13-2012, 07:17 AM
Newbie
 
Rygy007's Avatar
 
Join Date: Dec 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you to jnabq for the link to ver. 104.

True enough FreyTheater, true enough.

You would figure with the amount of money we've all spent on these projectors that future updates would be a little more accessible. C'est la vie.

Good day to all.
Rygy007 is offline  
post #192 of 432 Old 04-13-2012, 07:57 AM
Member
 
plasma_novice's Avatar
 
Join Date: Aug 2009
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Could someone kindly send me the link to fw1.04 please. Also do we have a definitive list of the changes/improvements that are addressed with 1.04?
plasma_novice is offline  
post #193 of 432 Old 04-13-2012, 10:44 AM
AVS Special Member
 
42Plasmaman's Avatar
 
Join Date: Feb 2006
Location: Seattle, WA
Posts: 5,049
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 37
Quote:
Originally Posted by plasma_novice View Post

Could someone kindly send me the link to fw1.04 please. Also do we have a definitive list of the changes/improvements that are addressed with 1.04?

http://www.avsforum.com/avs-vb/showp...8&postcount=52

PM sent

2014
42Plasmaman is offline  
post #194 of 432 Old 04-13-2012, 05:29 PM
Newbie
 
buffy.olli's Avatar
 
Join Date: Apr 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes it worked out well! installed thru xp virtual machine on my win7 laptop. now it`s v104 swedish tw9000
Thanks for sharing this file!!!
buffy.olli is offline  
post #195 of 432 Old 04-13-2012, 08:12 PM
Newbie
 
estabanj's Avatar
 
Join Date: Feb 2004
Location: Mountain View California
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Could someone kindly send me the link to fw1.04 too please?

Thanks Stephen
estabanj is offline  
post #196 of 432 Old 04-13-2012, 09:32 PM
Newbie
 
Webbj's Avatar
 
Join Date: Dec 2010
Location: Laval, Canada
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hi everyone.

Successful upgrade from 101 to 104 on a 6010.

Though I had a little adventure. Went through all the steps. At the Start Downloading step, the application froze. It was in "Not Responding" mode. I had to reboot my XP and start all over. 2nd try was successful.

Thanks jnabq for the link.
Webbj is offline  
post #197 of 432 Old 04-14-2012, 12:04 AM
Member
 
Chuk_I_Gek's Avatar
 
Join Date: Sep 2005
Location: Moscow, Russia
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Its eorth to note that as I mentioned before that my TW9000 was recognized in Win7 as Epson 5010 and in Idol as TW8000! No sign of TW9000
Chuk_I_Gek is offline  
post #198 of 432 Old 04-14-2012, 12:43 AM
AVS Special Member
 
jnabq's Avatar
 
Join Date: Mar 2004
Location: Albq. NM, USA
Posts: 1,128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 39
Quote:
Originally Posted by estabanj View Post

Could someone kindly send me the link to fw1.04 too please?

Thanks Stephen

PM sent

Glad everyone seems to be having good luck with the update, especially for the European customers! Thanks for adding feedback regarding the experiences of using XP virtual machine too.

"I mentioned before that my TW9000 was recognized in Win7 as Epson 5010 and in Idol as TW8000! No sign of TW9000"

This seems strange, or did I read it wrong. The program thought your pj was a 5010 when it made the device port connection?
jnabq is offline  
post #199 of 432 Old 04-14-2012, 12:52 AM
AVS Special Member
 
jnabq's Avatar
 
Join Date: Mar 2004
Location: Albq. NM, USA
Posts: 1,128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 39
Quote:
Originally Posted by FreyTheater View Post

Lol, you should have just told Epson Support that they're really slacking, since someone else already beat them to setting up the FTP site...

Heh, well luckily my dealer was able to help me obtain a copy. I was a little disappointed in Epson's "rules" for obtaining the update, but what can you do? I'm glad people are having good experiences with getting their own pj's updated. It been a great pj for me so far, and the update makes it just that much better.
jnabq is offline  
post #200 of 432 Old 04-14-2012, 01:56 AM
Member
 
dyndim's Avatar
 
Join Date: May 2011
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi
Can someone send me a link to the 104 firmware, please ?
dyndim is offline  
post #201 of 432 Old 04-14-2012, 03:41 AM
Newbie
 
onta's Avatar
 
Join Date: Apr 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi to all, I'm the owner of a TW9000 (EU version) and I whould like to update it to the latest FW versio. Could someone kindly send me the link to fw1.04 too please?

TIA
onta is offline  
post #202 of 432 Old 04-14-2012, 04:58 AM
Newbie
 
Topdog87's Avatar
 
Join Date: Dec 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Can someone please send me a link to the latest firmware (104) ?
I`ve tried to get it from Epson in Norway, but they said they did not wanted to update my pj if the pj not was broken.
My pj is the european version tw9000.


I would be very thankful if someone could send a link to the latest firmware.

Best regards from Norway
Topdog87 is offline  
post #203 of 432 Old 04-14-2012, 06:36 AM
Newbie
 
Topdog87's Avatar
 
Join Date: Dec 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Many thanks to Webbj for the link
Topdog87 is offline  
post #204 of 432 Old 04-14-2012, 06:54 AM
AVS Special Member
 
Ron Jones's Avatar
 
Join Date: Jul 2000
Location: Florida and West Virginia, USA
Posts: 5,916
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 171 Post(s)
Liked: 196
It think some more info from owners that have successfully updated the firmware using Win7 PC/laptops could be useful. Only Win7 Professional and Win7 Ultimate support Microsoft's XP virtual PC add-on utility (HERE for more info). What have owners that have laptops equipped with the more commonly factory installed Win7 x64 Home Premium, or perhaps even Netbooks with Win7 Starter edition, been able to do. While Win7 x64 Home Premium has a XP compatibitilty mode, this is not a virtual PC and does not support the XP virtual PC add-on that is available with the Professional or Ulitimate versions of Win7. The older MS utility "Virtual PC 2007" allowed you to install your own copy of XP (if you have one) but that MS virtual PC does not support USB (at least the last time it used it on a Vista equipped PC) so that's an issue. So when Epson owners that has successfully updated the projector's firmware using a Win7 equipped PC/laptop, I suggest you be specific as to what version of Win7 you are using and if you had add-on software to provide the XP virtual PC, describe that also.

Ron Jones
Blog + Reviews + Articles: projectorreviews.com
Ron Jones is offline  
post #205 of 432 Old 04-14-2012, 07:54 AM
Senior Member
 
seplant's Avatar
 
Join Date: Jun 2001
Location: Fort Wayne, IN, USA
Posts: 394
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Updated my 6010 from 103 to 104 last night. Watched both 2D and 3D content (bluray 24Hz) afterward and did not see any difference in performance. I used the iris in high-speed setting previously and did not notice any performance issues before nor any change afterwards. Did not try the Super Resolution feature at all.
seplant is offline  
post #206 of 432 Old 04-14-2012, 09:17 AM
AVS Special Member
 
flint350's Avatar
 
Join Date: Nov 2002
Location: Baltimore, Md.
Posts: 2,164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 29
For me, the one really noticeable difference in the new f/w actually was the Super Resolution. Before, I saw little change when trying it. Now, the change is much more easily detectable as you move from 0 - 5. By about #3 I could easily see the halo/ringing start to appear, so I left it at 2 and notice no artifacts.

Ray
"You cannot reason a person out of a position he did not reason himself into in the first place." -Jonathan Swift
flint350 is offline  
post #207 of 432 Old 04-14-2012, 09:29 AM
Newbie
 
iovlkiev's Avatar
 
Join Date: Apr 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Would someone be so kind and send me a link to the firmware and instructions as well?

BR,
iovlkiev

Edit: Received it. Thanks jnabq
iovlkiev is offline  
post #208 of 432 Old 04-14-2012, 09:59 AM
Newbie
 
jack_d67's Avatar
 
Join Date: Aug 2007
Location: Bremen - GERMANY
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi to all !

Yesterday I successfully updated my "German" TW9000 from 101 to 104. Used XPmode under Win7 64bit - works like expected. 3D movies very smooth now - this update is really usefull !

Thanks a lot to jnabq and many greetings from Germany,

jack_d67!
jack_d67 is offline  
post #209 of 432 Old 04-14-2012, 10:32 AM
Senior Member
 
FreyTheater's Avatar
 
Join Date: Aug 2009
Location: Amish Country Lancaster, PA
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Wow, I finally got a response from Epson Support from my email I sent them through their website support page on April 6. They actually sent me their FTP link to the firmware upgrade! I already got the firmware from this forum, but evidently they are now willing to distribute the firmware to the general public, if you press hard enough... I did tell them I already have a Windows XP laptop and mini-USB cable.

Hello Troy
The info below is for you specifically. If you know of someone that needs help with their projector they should be referred to call or email Epson Support.

Since you have a laptop with Windows XP and Mini-USB cable required to do the upgrade, here is a link to the firmware files and instructions;

The link or FTP path to the FW 104 files is here:


or if you have trouble, try to navigate to this link:


If you need any help with the installation / instructions, please call the PrivateLine at 1-800-637-7661 (Requires a PIN authorization found on your PrivateLine card that came with the projector's documentation). The PrivateLine is available from Monday through Friday 6AM-8PM (PT) and Saturday 7AM-4PM (PT) for the duration of your warranty.

If you no longer have the PrivateLine card, you can speak with a projector support specialist by calling US: (562) 276-4394 from Monday through Friday 6AM-8PM (PT) and Saturday 7AM-4PM (PT) or Canada: (905) 709-3839, 6AM to 6PM, Pacific Time, Monday through Friday (except holidays).

Please tell the support Rep that you need assistance performing the FW104 update and ask to speak with the Advance Product Support (APS) group.

Should you require further assistance, please reply and reference incident ID: . If you have a different support issue, submit a request via our U.S. or Canada Support Site and we will respond in a timely manner.

Thanks for your patience in this matter.
Best Regards,
Epson

FEEL an awesome 3D Blu-ray movie in the Frey Theater - Now with projection in glorious "FREYMAX" 3D!

FreyTheater is offline  
post #210 of 432 Old 04-14-2012, 01:41 PM
Newbie
 
schwaro's Avatar
 
Join Date: Apr 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I also successful upgraded my Swiss TW9000W (was identified as TW8000 too) from 102 to 104. COM driver did not work in Win7 64. So I had to remove the PJ from the ceiling, connect it to my old XP PC but there it worked perfectly.
schwaro is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Epson 5010 Powerlite Home Cinema 3d Front Projector , Epson 5010 E Powerlite Home Cinema 3d Front Projector With Wirelesshd

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off