IN82 not detecting HDMI signal - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 05-23-2012, 09:02 PM - Thread Starter
Member
 
Davidaames4's Avatar
 
Join Date: Apr 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My IN82 isn't detecting the HDMI signal coming from my Onkyo 807 receiver. I'm trying to determine if this is a problem with the projector or with the receiver.

The projector has no issue detecting the signal from the component cables. And for some reason, it will detect the HDMI signal when I have the receiver in setup mode. As soon as I save out of setup mode, it stops detecting the HDMI.

Does anyone have any experience with a problem like this?
Davidaames4 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-24-2012, 06:32 AM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 7,102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 331
Does the projector detect the HDMI signal if you connect from BD player to projector? What length is your HDMI cable? What gauge is your HDMI cable? Need to go through the steps to determine what the issue is.

Mike Garrett, AV Science Sales
Call Me: 585-671-2968
Email Me: Mike@AVScience.com

Brands we sell: http://avscience.com/brands/

 

Call for B-stock projectors

Stewart, Seymour, SE, SI & many more.
Klipsch, RBH, Martin Logan, Triad, Atlantic Technology, MK Sound, BG Radia, SVS & Def Tech.

AV Science Sales 5 is offline  
post #3 of 7 Old 05-24-2012, 09:29 PM - Thread Starter
Member
 
Davidaames4's Avatar
 
Join Date: Apr 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I haven't tried a BD player yet. I did try a media player and it did not detect the signal. Also, the projector doesn't find any signal coming into the DVI input.

The length of the hdmi cable is 30 or 35ft. The length of the DVI cable is 50ft. The HDMI is 24 gauge. Before I put up the IN82, I had an IN76 and never had these issues.

One other note, this Onkyo features an OSD when in setup. And the projector finds the 480p signal the Onkyo sends while in setup without any issue. However, as soon as I exit the receiver setup, the projector can't find any signal.
Davidaames4 is offline  
post #4 of 7 Old 05-25-2012, 03:59 PM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 7,102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 331
Quote:
Originally Posted by Davidaames4 View Post

I haven't tried a BD player yet. I did try a media player and it did not detect the signal. Also, the projector doesn't find any signal coming into the DVI input.

The length of the hdmi cable is 30 or 35ft. The length of the DVI cable is 50ft. The HDMI is 24 gauge. Before I put up the IN82, I had an IN76 and never had these issues.

One other note, this Onkyo features an OSD when in setup. And the projector finds the 480p signal the Onkyo sends while in setup without any issue. However, as soon as I exit the receiver setup, the projector can't find any signal.

Sounds like it is the cable length that is causing the problem when the signal is up-converted by the AVR to 1080P. At least that is my guess that the AVR is up-converting. Try connecting a DVD player directly to the projector and see if that works.

Mike Garrett, AV Science Sales
Call Me: 585-671-2968
Email Me: Mike@AVScience.com

Brands we sell: http://avscience.com/brands/

 

Call for B-stock projectors

Stewart, Seymour, SE, SI & many more.
Klipsch, RBH, Martin Logan, Triad, Atlantic Technology, MK Sound, BG Radia, SVS & Def Tech.

AV Science Sales 5 is offline  
post #5 of 7 Old 05-28-2012, 01:11 PM - Thread Starter
Member
 
Davidaames4's Avatar
 
Join Date: Apr 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It looks like something must be wrong with the projector. I hooked a BD player directly to the projector with a 6ft cable and 19 times out of 20, it doesn't detect the signal.

Is it best to go through InFocus to have it fixed?
Davidaames4 is offline  
post #6 of 7 Old 05-29-2012, 09:30 AM
AVS Club Gold
 
AV Science Sales 3's Avatar
 
Join Date: Jul 2011
Posts: 259
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Yes projectors are a specialty piece so almost always have to be serviced by the manufacturer.

How long have you had the unit and is this the first time it has done it? Or did you just hook it up via HDMI for the first time?

Jason C. Turk
Technical Support, Customer Service, Sales and Installations
A/V Science, Inc.
Direct Line: 585-645-1004
Email: jason@avscience.com

Don't forget my nearly 13,000 posts under my old ID!

AV Science Sales 3 is offline  
post #7 of 7 Old 06-24-2012, 03:53 PM - Thread Starter
Member
 
Davidaames4's Avatar
 
Join Date: Apr 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am just getting back to figuring this out. Here's are some updates.

I called InFocus and they were little help. They just referred me to an external repair service in California. So I called the place in California and the rep who answered the phone was a big help. He told me however that I shouldn't send him the projector in because there isn't really anything wrong with it. He said it is a problem with the other components that I have. He also said it is very common. And that a lot of times the problem occurs in one theater setup and then works fine for someone else's setup. He said he didn't know exactly how to correct it without seeing the rest of my setup but that it has something to do with the deep color / x.v. color settings.

I've been playing around with the settings in the different components but am still having a lot of trouble.

Here's a summary of what work and what doesn't work.

Dish Network box - IN82 cannot detect it through HDMI but can detect it through component. I read online that Dish uses x.v. color but I can't figure out how to disable it.
Onkyo TX-NR807 - I have the x.y. setting turned off. The IN82 detects the HDMI with no problem while in setup mode.
PS3 - I have deep color turned off and the IN82 detects it with no problem.
Media Streaming Box - IN82 doesn't detect it but I haven't been able to get in and change the settings yet.

Does anyone have any idea how to turn off the deep color settings on Dish Network's set top boxes?
Davidaames4 is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Infocus In82 1080p Darkchip3 Dlp Single Chip Projector
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off