blue screen randomly appears during use - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-02-2012, 04:48 PM - Thread Starter
Member
 
patricksull's Avatar
 
Join Date: Nov 2005
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
JVC DLA-RS2 projector experiencing video blackouts during playback. Audio does not stop, only video. It occurs on both HTPC and Xbox. I tried switching out my processor with an older receiver and it continues to occur. It is entirely random. It lasts usually 3-4 seconds (blue screen-because that is what I have it set to). The frequency is random. It may happen 5 times during a movie, or it may not happen at all for 5 movies. Any suggestions?
patricksull is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-06-2012, 03:53 AM
Advanced Member
 
kkpro's Avatar
 
Join Date: Jul 2004
Posts: 880
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 15
Have you tried hooking directly to the projector, this will eliminate the receiver as a culprit. Also, try a different HDMI cable to eliminate that as a possibility.
kkpro is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Jvc Dlahd750 200 Inches 1080p Front Projector Black
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off