My Panasonic PT-AE7000U after 250 hours of use stopped to work.What could be the problem? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 06-09-2012, 04:02 PM - Thread Starter
Newbie
 
leonardocortes's Avatar
 
Join Date: Jun 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Good night everyone,i really need your help.My name is Leonardo and i'm from Brazil.I am so sad that my panasonic PT-AE7000U stopped to work today after 250 hours of use.Last night i saw a movie and turned it off as usual.Today when i was going to watch a movie and turn it on again,it has just started to do some creep noises and there was no light going out of the lenses.I've tried to turn off using the remote control and the control panel in the left side of the projector but didn't work,so i just unplugged it from my monster energy conditioner.When i try to turn on it again,the same noises continues on and on,i don't know what to do.Anyone here had the same problem or knows what could be?I have bought it last year just when it was launched on Visualapex,i know it still have warranty but how i live in Brazil i don't think Panasonic will do something for me here.

Best regards,Leonardo.
leonardocortes is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-09-2012, 06:21 PM - Thread Starter
Newbie
 
leonardocortes's Avatar
 
Join Date: Jun 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've posted a video on youtube showing the problem.I am speaking in portuguese but you can listen to the audible noise that the projector does on and on and there is no light going out of the lenses.Here is the link:

http://www.youtube.com/watch?v=OlsEPbYreI0&feature=youtu.be
leonardocortes is offline  
post #3 of 4 Old 06-10-2012, 08:14 PM
AVS Addicted Member
 
thebland's Avatar
 
Join Date: Jan 2001
Location: Detroit, Michigan USA
Posts: 23,989
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 297 Post(s)
Liked: 157
Sounds like the lamp is failing to strike.

See if there is new software or check your bulb to see if ok. May be a software glitch.

My Home Theater of the Month- Le Petit Trianon

There are more than a handful of [op amps] that sound so good that most designers want to be using them as opposed to discreet transistors. Dave Reich, Theta 2009
thebland is online now  
post #4 of 4 Old 06-11-2012, 05:55 PM
Advanced Member
 
ferbal's Avatar
 
Join Date: Oct 2005
Posts: 569
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 17
Hi Leonardo
You can try this: take the lamp off (as if you are going to replace it), see if it is visually OK and the put it back on. Sometimes it would fix the glitch.
When you try to ignite the PJ, the top leds what color/s is/are showing? Green? Orange? Red? none?
I have the AE4000 (my 6th Panasonic PJ) and live in Buenos Aires, so I'm in the same boat or worse. Had a few problems (dust blobs, stucked lens, loose polarizer) buy I was able to solve them myself.
Good luck and sorry for the 4 - 3 smile.gif
Fernando
ferbal is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Panasonic Pt Ae7000u 1080p Full Hd Projector
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off