Another JVC RS40 Lamp Issue? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 11 Old 06-24-2012, 06:43 AM - Thread Starter
Member
 
yanathin's Avatar
 
Join Date: Aug 2010
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
So I've been seeing a lot of RS40 lamp issues lately and I was getting a little worried about my purchase... and then it happened to me. I've owned my projector for less than three months and I've probably only used it for 20-30 hours. I'm not sure what happened or how it happened, but my projector is no longer functioning. All I get when I turn it on is the red warning LED light and the blinking Lamp light. What's worse is that the lens cover is stuck in the open position and the unit won't properly turn off unless I unplug it, which again, won't close the lens door. To me it sounds like the lamp has burnt out, but that just seems absolutely ridiculous after only 30 hours of use. JVC's warranty covers this kind of thing, right? What happens in this case - will they send me a new lamp and I have to replace it, or does this sound like a bigger problem?
yanathin is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 06-24-2012, 08:21 AM
AVS Special Member
 
Joesyah's Avatar
 
Join Date: Sep 2009
Location: GA
Posts: 2,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
You guys must not be reading all of the other JVC threads? All you need to do is contact support and in your case you'll probably have to send the projector in. The projector is covered under warranty I would assume. It sounds as though you have other issues besides a lamp failure. JVC will take care of you, just call them.
Joesyah is offline  
post #3 of 11 Old 06-24-2012, 08:46 AM - Thread Starter
Member
 
yanathin's Avatar
 
Join Date: Aug 2010
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I've read the other JVC threads but never found one that had a lamp go bad with as little as 30 hours of use... Just seems very odd to me, along with the lens cover staying open. I was just trying to figure out if this happened to anybody else with this little amount of usage. I'm calling them tomorrow to see what they say. It's just extremely frustrating after I spent so much time getting it installed.
yanathin is offline  
post #4 of 11 Old 06-24-2012, 09:47 AM
Newbie
 
sictech's Avatar
 
Join Date: Dec 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This same thing happened with my RS-40 after about 25 hours of use. It took two rounds of unplugging and waiting for 5-10 minutes before re-energizing to get the lamp to ignite. It's had 40 hours of use since and has been performing fine.
sictech is offline  
post #5 of 11 Old 06-24-2012, 10:08 AM - Thread Starter
Member
 
yanathin's Avatar
 
Join Date: Aug 2010
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
That definitely isn't the case for me. I wanted to look into this further so I opened the lamp door and found a bunch of tiny shards of glass in the area. Seems like the lamp exploded... Pretty awesome.
yanathin is offline  
post #6 of 11 Old 06-24-2012, 10:26 AM
AVS Special Member
 
Joesyah's Avatar
 
Join Date: Sep 2009
Location: GA
Posts: 2,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by yanathin View Post

That definitely isn't the case for me. I wanted to look into this further so I opened the lamp door and found a bunch of tiny shards of glass in the area. Seems like the lamp exploded... Pretty awesome.

Mine exploded also. JVC 2 day drop shipped me a new one. I understand the frustration..been there done that..lol
It is performing fine now. Still nice and bright on a 120" screen with aperture set to -15 with 130 hrs on the lamp.
Joesyah is offline  
post #7 of 11 Old 06-25-2012, 09:05 PM
Member
 
ana_moo_ana's Avatar
 
Join Date: Oct 2006
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Let me put your mind at ease, mine exploded with less than 5 hrs a:eek:eek.gif you can imagine how frustrated I was since this is my first projector, what a terrible experience mad.gif. I got replacement lamp (002) back in Jun 2011 and it performing well since (550+ hrs). The lens cover won’t close till you install new lamp, you also have to clean the small pieces inside the lamp compartment, it’s normal don’t worry biggrin.gif
Now, am not saying the lamp issue completely resolved since people still have exploded lamp with 800+hrs and in some cases 1200+hrs, which is sad. Makes you wonder every time you open the projector if it’s going to be the last.
ana_moo_ana is offline  
post #8 of 11 Old 06-26-2012, 11:26 AM
AVS Club Gold
 
AV Science Sales 3's Avatar
 
Join Date: Jul 2011
Posts: 259
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by yanathin View Post

So I've been seeing a lot of RS40 lamp issues lately and I was getting a little worried about my purchase... and then it happened to me. I've owned my projector for less than three months and I've probably only used it for 20-30 hours. I'm not sure what happened or how it happened, but my projector is no longer functioning. All I get when I turn it on is the red warning LED light and the blinking Lamp light. What's worse is that the lens cover is stuck in the open position and the unit won't properly turn off unless I unplug it, which again, won't close the lens door. To me it sounds like the lamp has burnt out, but that just seems absolutely ridiculous after only 30 hours of use. JVC's warranty covers this kind of thing, right? What happens in this case - will they send me a new lamp and I have to replace it, or does this sound like a bigger problem?

The issue lied with the original bulbs and to some degree the 2nd generation, though way less. The newest are aok. If you bought it 3 months ago it may have been a refurb from us? Most should have had new lamps, but there were a couple that may have been missed. JVC will rush ship you a replacement if that is the case...you don't have to send it in or anything. Contact your dealer for fastest service.

Jason C. Turk
Technical Support, Customer Service, Sales and Installations
A/V Science, Inc.
Direct Line: 585-645-1004
Email: jason@avscience.com

Don't forget my nearly 13,000 posts under my old ID!

AV Science Sales 3 is offline  
post #9 of 11 Old 06-26-2012, 11:20 PM
Member
 
ana_moo_ana's Avatar
 
Join Date: Oct 2006
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by AV Science Sales 3 View Post

The issue lied with the original bulbs and to some degree the 2nd generation, though way less. The newest are aok. If you bought it 3 months ago it may have been a refurb from us? Most should have had new lamps, but there were a couple that may have been missed. JVC will rush ship you a replacement if that is the case...you don't have to send it in or anything. Contact your dealer for fastest service.

Do we know for sure that the lamp issue reolved with teh 003?
ana_moo_ana is offline  
post #10 of 11 Old 06-27-2012, 06:56 PM
Member
 
veinboy's Avatar
 
Join Date: Mar 2001
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by AV Science Sales 3

The issue lied with the original bulbs and to some degree the 2nd generation, though way less. The newest are aok. If you bought it 3 months ago it may have been a refurb from us? Most should have had new lamps, but there were a couple that may have been missed. JVC will rush ship you a replacement if that is the case...you don't have to send it in or anything. Contact your dealer for fastest service.

Jason,

My RS 40 which I bought from AVS over a year ago has significant brightness loss after only 400 hours. How confident are you that the newest 003s are AOK? Do I have to call JVC like many others have done and try to fight for a replacement for my fading 002 bulb? I don't mean to be presumptuous or pushy but since you are my dealer and actually installed my projector , can you rush ship me a new bulb for fastest service? By the way just to let others know, I live in Pittsburgh and called Jason to update my theater. AVS installation and service was truly first class/white glove, efficient and extremely professional at a great price. I would highly recommend AVS for installation for anyone who lives anywhere near their Webster,New York headquarters. I am glad I did and have been dealing with AVS for over 12 years and intend to continue buying from you.

Thanks,
John
veinboy is offline  
post #11 of 11 Old 07-04-2012, 01:27 PM
AVS Club Gold
 
AV Science Sales 3's Avatar
 
Join Date: Jul 2011
Posts: 259
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by veinboy View Post

Quote:
Originally Posted by AV Science Sales 3
The issue lied with the original bulbs and to some degree the 2nd generation, though way less. The newest are aok. If you bought it 3 months ago it may have been a refurb from us? Most should have had new lamps, but there were a couple that may have been missed. JVC will rush ship you a replacement if that is the case...you don't have to send it in or anything. Contact your dealer for fastest service.
Jason,
My RS 40 which I bought from AVS over a year ago has significant brightness loss after only 400 hours. How confident are you that the newest 003s are AOK? Do I have to call JVC like many others have done and try to fight for a replacement for my fading 002 bulb? I don't mean to be presumptuous or pushy but since you are my dealer and actually installed my projector , can you rush ship me a new bulb for fastest service? By the way just to let others know, I live in Pittsburgh and called Jason to update my theater. AVS installation and service was truly first class/white glove, efficient and extremely professional at a great price. I would highly recommend AVS for installation for anyone who lives anywhere near their Webster,New York headquarters. I am glad I did and have been dealing with AVS for over 12 years and intend to continue buying from you.
Thanks,
John

John give me a call tomorrow on my direct line...585-645-1004. Let me know your serial number as well when you do... (off the PJ).

Thanks for the kind words!
Jason

Jason C. Turk
Technical Support, Customer Service, Sales and Installations
A/V Science, Inc.
Direct Line: 585-645-1004
Email: jason@avscience.com

Don't forget my nearly 13,000 posts under my old ID!

AV Science Sales 3 is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Jvc Dla Rs40u

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off