Sony VW 60 turns on inconsistently - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 
Thread Tools
Old 07-24-2012, 08:06 AM - Thread Starter
Senior Member
 
Lone Cloud's Avatar
 
Join Date: Aug 2007
Posts: 233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
When the lamp does ignite, it looks fine. But it doesn't ignite regularly now.

The fan comes on. I bought it at AVS in 07. It's been a good performer. I am really not ready to upgrade.

The lamp is pretty new.. The ballast? What are my options for service? Southern Califrornia

Thanks gents.
Lone Cloud is offline  
Sponsored Links
Advertisement
 
Old 07-24-2012, 01:22 PM
Senior Member
 
Join Date: Jul 2011
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Sounds like the ballast or some part of the power supply. Usually lamps are a go or no-go. Once in a while as they are getting old you might find this happens, but from the sound of your description it seems to be fairly regular.
AV Science Sales 3 is offline  
Old 07-24-2012, 02:14 PM - Thread Starter
Senior Member
 
Lone Cloud's Avatar
 
Join Date: Aug 2007
Posts: 233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
Thanks. Am looking into Sony service center locations here.

I doubt I will try to replace the ballast myself.

Thanks again
Lone Cloud is offline  
Old 07-24-2012, 06:34 PM
Senior Member
 
Join Date: Jul 2011
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Welcome. It is probably best to be safe. Plus it may not need a full replacement, it could be way more simple (bad resistor, lose connection, etc...). Better to start small.
AV Science Sales 3 is offline  
Sponsored Links
Advertisement
 
 

Tags
Sony Vpl Vw60 Home Cinema Projector
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off