Ae8000u Problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 11-23-2012, 10:31 AM - Thread Starter
Newbie
 
Projectorscott's Avatar
 
Join Date: Nov 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Wondering if anyone has any clever solutions short of my current idea of returning my PJ for a replacement.

Received my AE8000u on Wed this wk, replacing my ax200 projector. Easy setup and I couldn't be happier with my purchase. Watched about 3 hrs of tv and then played Xbox for another couple of hrs and the unit just blew me away...it was great!

Wake up Thanksgiving morning, the unit won't work. It has power but the bulb won't come on. When connected to my Marantz 7005 via hdmi the unit's green 'on' light just flashes as if its looking for a signal, after a minute the 'on' light goes orange and the lamp light flashes red. The hdmi cable works, I tested it with a second tv. I talked with the Panasonic support team and they were not only unhelpful, they kind of made me regret buying their product. Since I can't get any picture, not even the menu when nothing is connected they didn't have a solution. I'm sure I can work out a solution with the seller 'projector people' but they're not able to help me until Monday when their customer service people come back from the holiday. That's a long time from today!

So, any ideas for a fix? I'm very tech handy and feel I've confirmed the signal is going to the unit. Since I have power and no warning lights on initial power up it feels like the unit needs a factory inspection, I've powered down, used different outlets, etc...nothing works. Has anyone experienced a similar issue, power to the unit and but the lamp won't work after a short wonderful existence? Oh, FYI the unit is well ventilated, and after its initial use was powered down correctly...it didn't overheat to the best of my knowledge.

Please help me Avs forum people!

Scott
Projectorscott is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-23-2012, 10:34 AM
AVS Special Member
 
HeyNow^'s Avatar
 
Join Date: Jul 2001
Location: Martinsburg, Wv USA
Posts: 2,720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Try re-seating the bulb.
HeyNow^ is offline  
post #3 of 4 Old 11-23-2012, 11:08 AM - Thread Starter
Newbie
 
Projectorscott's Avatar
 
Join Date: Nov 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the suggestion. More aggravation on my end though as I cannot even get the lamp cover housing off to reseat the bulb. The cover seems to be stuck, I've followed the instructions twice more to make sure I'm not forgetting a screw but the cover simply won't come off despite almost coming off.
Projectorscott is offline  
post #4 of 4 Old 11-29-2012, 10:55 AM - Thread Starter
Newbie
 
Projectorscott's Avatar
 
Join Date: Nov 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
In case anyone comes across this thread due to a similar problem I thought I would post an update.

Projectorpeople sent me a replacement projector and it's fantastic. I was really irritated that I couldn't remove the bulb cover on my initial unit so I wanted to see if the problem was ME! Good news, I was easily able to remove the cover from my new Projector, I'm not the problem after all. If I had to guess what was wrong with my initial unit, I would guess that the bulb somehow came loose and is somehow blocking the cover from coming off.

Anyway, the new unit works well...I couldn't be happier. While the wait for my replacement PJ made me second guess buying from an online retailer, Projectorpeople.com came through and provided fantastic customer service.

Scott
Projectorscott is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Panasonic Ptae8000u Hd Projector
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off