Help - Epson 9700 UB Lines - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 12-22-2012, 12:27 PM - Thread Starter
Newbie
 
yelledbett's Avatar
 
Join Date: Dec 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I finally put my theater together about a year ago. I chose the Epson 9700UB and it is the only issue I have ran in to. I originally had these lines (most prominent in the attached image in the upper left corner) when I first used the Epson 9700. I then contacted Epson thinking they would give me some common misconfiguration I accidentally have, but instead they replaced the projector with a new one. The lines were sorta there but much much better... until earlier this month when they returned with a vengeance. Here is what I have done to troubleshoot the issue:

1.) Tried HDMI 1 (through the Pioneer Elite Receiver)
2.) Direct from laptop to projector with different HDMI cable on HDMI2.
3.) Zoom in/Zoom out the projector.. This seems to cause the lines to change. If I zoom in or out all the way they seem to go away. (Unfortunately I need to be about midway on the zoom distance).

Here is a little more about my setup.

I am using 120" acoustically transparent screen (Elite). The projector lens is 15' 1" from the screen.

How should I proceed with this? Is this just 2 bad projectors? Is this a problem with the marriage between the screen and projector?

Is this something I setup incorrectly here? Known issue?

yelledbett is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Epson Powerlite Pro Cinema 9700ub Projector 3lcd 3 Chip Technology
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off