JVC-HD350 problem...almost panicked - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 01-10-2013, 06:28 AM - Thread Starter
Senior Member
 
ox1216's Avatar
 
Join Date: Jun 2005
Location: Washington DC
Posts: 441
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have my HD-350 for 2 1/2 years and just noticed a slight green bar about 3inches in width running vertical on the right side of the picture now. I'm in a dedicated room using a Carada screen. I have replaced the bulb and it hasn't fixed it. Does anyone have a clue what this might be?

-Alan
ox1216 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-10-2013, 06:35 AM
AVS Special Member
 
Kelvin1965S's Avatar
 
Join Date: Apr 2007
Location: Berkshire, UK
Posts: 3,230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 31
It sounds like failure of the optical block. Usually it's a pink stripe, but probably just depends which colour chip has the issue. It's to do with the glue they used to make the block with apparently. JVC replaced some people's projectors with newer models because of this, but I think they are now trying to repair them instead. If it's out of warranty, then might be beyond economical repair.

You could always switch on the 2.5% masking to see if this will be enough to hide the stripe, then zoom your projector a little more to fill the screen. You'll lose 2.5% of the image, but if it's out of warranty, then better than nothing I think.

Zooming: Been there, done that, bought the lens...
Kelvin1965S is offline  
post #3 of 5 Old 01-10-2013, 06:37 AM - Thread Starter
Senior Member
 
ox1216's Avatar
 
Join Date: Jun 2005
Location: Washington DC
Posts: 441
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks.....I'll try it today
ox1216 is offline  
post #4 of 5 Old 01-10-2013, 07:18 AM
Advanced Member
 
SirJohnFalstaff's Avatar
 
Join Date: Oct 2005
Location: Calgary, Alberta
Posts: 539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
My 3-year old RS25 developed the pink stripe last month. It goes away after about 40 minutes of viewing, but a few weeks ago that would have been 30 minutes. It's obviously getting worse. I'll be purchasing a new one in a month or two, probably an RS-66. I want the 3-year manufacturers warrenty and there's a place here in Canada that will offer an additional 2-year warrenty for a price.

"Not throwing my hands up or my dress above my ears don't mean I ain't awestruck." Al Swearengen

SirJohnFalstaff is offline  
post #5 of 5 Old 01-13-2013, 02:07 PM
AVS Special Member
 
techman707's Avatar
 
Join Date: Nov 2002
Location: Florida & New York
Posts: 9,348
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 20
Quote:
Originally Posted by ox1216 View Post

I have my HD-350 for 2 1/2 years and just noticed a slight green bar about 3inches in width running vertical on the right side of the picture now. I'm in a dedicated room using a Carada screen. I have replaced the bulb and it hasn't fixed it. Does anyone have a clue what this might be?

-Alan

Pleaase help by posting information regarding your problem HERE:

http://www.avsforum.com/t/1451654/attention-magenta-or-any-colored-stripe-defect-on-their-jvc-projector

Thanks!

"The greatness of a nation and its moral progress can be judged by the way its animals are treated." -Ghandi
techman707 is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Jvc Dla Hd350 Full Hd D Ila Home Theater Front Projector
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off