Issues with the Infocus LP850 - AVS Forum
Forum Jump: 
 
Thread Tools
Old 02-06-2013, 04:09 PM - Thread Starter
Newbie
 
B5S4's Avatar
 
Join Date: Feb 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys,

I'm new to the forum but I've been lurking about and searching non stop for the last few days trying to find an answer to my problem, so if I do anything verboten, or posted this in the wrong section let me know.

I have several Infocus LP850s. Some of them have over 10,000 hours of use with over 40,000 hours of standby time and as would be expected they've started to have some issues. The issue I'm grappling with is the failure of the blue LCD panel. Now I've been successfully replacing the blue panels with scavenged panels red/green panels from the older projectors (they all have the same part numbers) and I've been able to put several newer projectors back in service. The biggest problem I'm having is LCD alignment. I spend several hours on average aligning each assembly. I know this is not how the factory does it, they'd never had made enough of the things if they sat there and did this by hand. My question is does anyone know of a better way to do this? Does the service menu include an alignment adjustment? Does anyone know the service menu access code?

I'm aware that I can buy replacement prism assemblies with new aligned LCD panels, but they cost nearly as much as the projectors did and it isn't worth the investment.

Any help is greatly appreciated.
B5S4 is offline  
Sponsored Links
Advertisement
 
Old 02-26-2013, 06:02 AM - Thread Starter
Newbie
 
B5S4's Avatar
 
Join Date: Feb 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Nothing?
B5S4 is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off