JVC RS40 fading -- but it's not the lamp! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 02-07-2013, 04:11 PM - Thread Starter
Newbie
 
clarkjohnsen's Avatar
 
Join Date: Oct 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I installed a new lamp, but no change. For the first half hour or so the unit operates at reduced light level with very reddish tones. After sufficient warmup the spectrum becomes white (6500 degrees setting), although it doesn't seem as bright as formerly. I've written JVC, but no reply.

Anyone?

Clark
clarkjohnsen is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-07-2013, 07:21 PM
Member
 
3dmaven's Avatar
 
Join Date: Oct 2011
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Could it be a problem with the ballast for the lamp? I don't really know much about such things, but there could be a problem with the power being supplied to the lamp. Good luck with JVS customer service, they can be hard to get a hold of these days.
3dmaven is offline  
post #3 of 6 Old 02-10-2013, 09:40 PM
Newbie
 
spdntckt's Avatar
 
Join Date: Apr 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Have you tried cleaning the filters? may also try running on high altitude mode to see if it is heat related (could also point to bad component if it does improve)
spdntckt is offline  
post #4 of 6 Old 02-13-2013, 01:05 PM
Member
 
mry110's Avatar
 
Join Date: Aug 2006
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
My new bulb overheats my projector (RS50). I'm absolutely done with JVC this thing has been nothing but trouble.
stevenjw likes this.
mry110 is online now  
post #5 of 6 Old 09-05-2013, 03:21 PM
Newbie
 
cmharcou's Avatar
 
Join Date: Apr 2005
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Our bulb did that as well. Went real dark and I thought it was the movie. However, it wasn't. An hour later or so there she blew! Thats the 3rd bulb we've gone through. Only 300 hours on projector. Were working with JVC now for a replacement.
cmharcou is offline  
post #6 of 6 Old 09-06-2013, 06:20 AM
Advanced Member
 
avsform1's Avatar
 
Join Date: Jan 2004
Posts: 501
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 21
Did you get the Rev3 lamp that is suppose to solve the issues.
avsform1 is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Jvc Dla Rs40u

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off