Strange JVC RS-25 Question - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 02-13-2013, 03:35 PM - Thread Starter
AVS Special Member
 
vigga's Avatar
 
Join Date: Mar 2003
Location: New York, NY
Posts: 1,729
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Evening all -
Strange JVC RS-25 issue I wanted to throw out into the ether:
Been the proud owner of this unit for a few years now. Over the last year or so it has developed an odd quirk. When powering up the unit, the HDMI black level continually defaults to "Auto" instead of "Enhanced". "Enhanced" mode is required in this projector to correctly set brightness - unfortunately "Auto" is giving me "standard" which results in crushed blacks. Not a huge deal - just curious if anyone has heard of anything like this?
Thank!
v
vigga is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-13-2013, 04:11 PM
AVS Special Member
 
Seegs108's Avatar
 
Join Date: Jul 2007
Location: Schenectady, New York
Posts: 3,892
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 168
A simple solution, if your source has the capability, would be to set the black level on the source player to offset what the projector is doing. This way, content will look as it should.
Seegs108 is online now  
post #3 of 5 Old 02-13-2013, 04:18 PM - Thread Starter
AVS Special Member
 
vigga's Avatar
 
Join Date: Mar 2003
Location: New York, NY
Posts: 1,729
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Unfortunately that won't work. A quirk of the jvcs at that point is that standard won't display blacker than black so you cant really set brightness properly in standard mode.
vigga is offline  
post #4 of 5 Old 02-13-2013, 04:24 PM
AVS Special Member
 
Seegs108's Avatar
 
Join Date: Jul 2007
Location: Schenectady, New York
Posts: 3,892
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 168
If you switch from 0-255 to 16-235 on the source player it doesn't correct the problem? I just assumed it you have it set to the opposite on the source, the "enhanced" setting would negate that effect.
Seegs108 is online now  
post #5 of 5 Old 02-13-2013, 04:28 PM - Thread Starter
AVS Special Member
 
vigga's Avatar
 
Join Date: Mar 2003
Location: New York, NY
Posts: 1,729
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Have a lumagen on the other end of this. I can do whatever I want. Enhanced was always the proper way to set this up.
vigga is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off