ProjectionDesign Cineo 1080 help - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-25-2013, 07:19 AM - Thread Starter
Newbie
 
Tifstorey's Avatar
 
Join Date: Jan 2010
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,

Apologies if this is in the wrong forum - but i'm in need of some assistance with a projection set up i use at work.

We run a ProjectionDesign Cineo 1080, hooked up via a Kramer VP-437 running anything from laptops, to BluRays for cinema screenings.

The problem i'm having is the picture just isn't what it should be. The resolution is there but the colours and brightness just lack completely. The best example is sunny scenes - it just doesn't look 'sunny', instead it's just 'bright'.. if that makes any sense.

I've looked into the settings and played about, tried resetting to factory default, changed contrast/brightness etc. I've bypassed the Kramer, going direct via HDMI which makes little difference. I also changed both lamps just a few weeks ago so can count that out.

Does anyone have any idea on what i can try? Sorry for the vague information, i'm not really clued up on the advanced settings..

Any help is very much appreciated,

Thanks, -Tif
Tifstorey is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off