Help: Can't Get 3D to work on JVC RS45 when connected to Pioneer Elite SC35 Receiver - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 
Thread Tools
post #1 of 4 Old 04-20-2013, 02:49 PM - Thread Starter
Member
 
psalm234's Avatar
 
Join Date: Apr 2008
Location: Redmond, WA
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
I finally ordered my 3D emitter and 2 pair of glasses for my JVC RS45 projector. After connecting the emitter and pairing the glasses I inserted "The Amazing Spiderman 3D" and was promptly met with the following message:

3D EXPERIENCE REQUIRES 3D ENABLED TV & PLAYER

My connection is Projector to receiver (Pioneer Elite SC35) via a 35ft HDMI (High Speed with Ethernet) cable. My blu-ray player is the PS3. 3D settings in the projector are set correctly, but on my PS3 I have been unable to select the 1080p video output setting. I did do a direct connection from my PS3 to projector with a short High Speed (no ethernet) HDMI cable and was able to select the 1080p video output settings of which the 3D signal and movie works perfectly. The issue appears to be my connection through the receiver.

Does anyone know if there are issues with using an HDMI cable with Ethernet through a receiver? I thought I read that somewhere it could be an issue. Or if it could be the long run as the issue? Or if there is an issue with the receiver?

Any help would be greatly appreciated.

Thanks in advance.

Dale
psalm234 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-21-2013, 02:17 AM - Thread Starter
Member
 
psalm234's Avatar
 
Join Date: Apr 2008
Location: Redmond, WA
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
The problem was the cable. I don't know if I got a bad cable or if it is indeed a compatibility issue with the ethernet portion of the cable but the new cable I bought was a High Speed cable and it works fine.
psalm234 is offline  
post #3 of 4 Old 04-21-2013, 06:54 AM
AVS Addicted Member
 
Mike Garrett's Avatar
 
Join Date: Sep 2011
Posts: 15,163
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 4553 Post(s)
Liked: 2753
Send a message via Skype™ to Mike Garrett
Glad you found your problem and it was a simple fix. smile.gif

AV Science Sales, 585-671-2968
mike@avscience.com
Sony, JVC, Epson, Denon, Marantz, Yamaha, Onkyo, Parasound, Triad, Atlantic Tech, M&K, RBH, SVS, Polk, Stewart, Seymour, Falcon, DNP, SI, Screen Excellence, Carada, MicroLite & more.
Mike Garrett is offline  
post #4 of 4 Old 04-22-2013, 04:09 PM - Thread Starter
Member
 
psalm234's Avatar
 
Join Date: Apr 2008
Location: Redmond, WA
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by AV Science Sales 5 View Post

Glad you found your problem and it was a simple fix. smile.gif

Me too! Thanks Mike.
psalm234 is offline  
Sponsored Links
Advertisement
 
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Pioneer Elite Sc 35 A V Receiver

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off